<!DOCTYPE html><html><head><!--component-head-v2--><title>Flooding reported as Wash. coast battered by gigantic waves | KBAK</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v2 (Infinite Scroll Story page)--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://komonews.com/news/local/flooding-reported-as-wash-coast-battered-by-gigantic-waves"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="Flooding reported as Wash. coast battered by gigantic waves"/><meta name="description" content="WESTPORT, Wash. - Huge ocean swells pounded the Washington and Oregon coastlines Thursday as an off-shore storm churned in the Pacific, flooding streets in coastal towns and causing injuries and property damage.The National Weather Service in Seattle issue"/><meta itemprop="name" content="KBAK"/><meta itemprop="description" content="WESTPORT, Wash. - Huge ocean swells pounded the Washington and Oregon coastlines Thursday as an off-shore storm churned in the Pacific, flooding streets in coastal towns and causing injuries and property damage.The National Weather Service in Seattle issue"/><meta itemprop="image" content="http://static-22.sinclairstoryline.com/resources/media/947f32ed-8e2d-4032-b316-55f7ca85ca25-large16x9_jay.JPG?1516310168884"/><meta name="keywords" content=""/><meta name="author" content="KOMO Staff"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="http://twitter.com/bakersfieldnow"/><meta property="twitter:title" content="Flooding reported as Wash. coast battered by gigantic waves"/><meta name="twitter:description" content="WESTPORT, Wash. - Huge ocean swells pounded the Washington and Oregon coastlines Thursday as an off-shore storm churned in the Pacific, flooding streets in coastal towns and causing injuries and property damage.The National Weather Service in Seattle issue"/><meta name="twitter:image" content="http://static-22.sinclairstoryline.com/resources/media/947f32ed-8e2d-4032-b316-55f7ca85ca25-large16x9_jay.JPG?1516310168884"/><meta property="article:author" content="http://www.facebook.com/pages/eyewitness-news-bakersfieldnow/91093559934"/><meta property="article:publisher" content="http://www.facebook.com/pages/eyewitness-news-bakersfieldnow/91093559934"/><meta property="fb:app_id" content="1500919440206773"/><meta property="fb:pages" content="91093559934"/><meta property="og:title" content="Flooding reported as Wash. coast battered by gigantic waves"/><meta property="og:type" content="article"/><meta property="og:site_name" content="KBAK"/><meta property="og:url" content="http://bakersfieldnow.com/news/nation-world/flooding-reported-as-wash-coast-battered-by-gigantic-waves"/><meta property="og:image" content="http://static-22.sinclairstoryline.com/resources/media/947f32ed-8e2d-4032-b316-55f7ca85ca25-large16x9_jay.JPG?1516310168884"/><meta property="og:description" content="WESTPORT, Wash. - Huge ocean swells pounded the Washington and Oregon coastlines Thursday as an off-shore storm churned in the Pacific, flooding streets in coastal towns and causing injuries and property damage.The National Weather Service in Seattle issue"/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2018-01-18T13:17:55+00:00"/><link rel="icon" type="image/png" href="//static-36.sinclairstoryline.com/resources/assets/kbak/images/logos/favicon.ico"/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-18.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/bakersfieldnow/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-26.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/bakersfieldnow/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-26.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/bakersfieldnow/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-27.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/bakersfieldnow/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-28.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/bakersfieldnow/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-9711042-6','UA-61722140-1'],
    isMobile: '',
    callLetters: 'KBAK',
    adBlockCheck: 'true',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/bakersfieldnow',
    core:'//static-10.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/core',
    section:'bakersfieldnow.com/news/nation-world'||'',
    //pageTitle: 'Flooding reported as Wash. coast battered by gigantic waves',
    storyUUID: '987f3d1e-0b03-4f22-a502-925a67b2fb9a',
    social: {
        accounts: {
            'general' : {
                'url' : 'bakersfieldnow.com',
                'city' : 'Bakersfield',
                'name' : 'KBAK'
            },
            'facebook': {
                'url': 'http://www.facebook.com/pages/eyewitness-news-bakersfieldnow/91093559934',
                'app': '1500919440206773'
            },
            'twitter': {
                'url': 'http://twitter.com/bakersfieldnow',
                'app': '735838873692033024'
            },
            'instagram' : { 'url' : 'https://instagram.com/bakersfieldnow/' },
            'pinterest' : { 'url' : '' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : 'https://www.youtube.com/user/bakersfieldnow' }
        }
    }
};</script><script src="//static-37.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/core/shared/core2.min.js"></script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/core/shared/ads.js"></script><script>function extractDomainFromUrl(fullUrl) {
    if (typeof fullUrl === 'string' && fullUrl != '') {
        var domainString = '';
        try {
            if (fullUrl.indexOf('://') >-1) {
                fullUrl = fullUrl.split('://')[1];
            }
            fullUrl = fullUrl.split('/')[0];
            var domainArray = fullUrl.split('.');
            var domainPosition = domainArray.length - 2;
            var domainString = domainArray[domainPosition].toLowerCase();
        } catch(excp) {
        }
        return domainString;
    } else {
        return '';
    }
}

sinclairDigital.ast = sinclairDigital.ast || {};
sinclairDigital.ast.referrerDomain = extractDomainFromUrl(document.referrer);

if (sinclairDigital.ast.referrerDomain === extractDomainFromUrl(document.location.href)) {
    sinclairDigital.ast.referrerDomain = 'null'; // referral from self = 'null'
}

if (sinclairDigital.ast.referrerDomain === '') {
    sinclairDigital.ast.referrerDomain = 'false'; // unknown referrer = 'false'
}
</script><script>var zone = '/4756/KBAK/Web/news/nation-world';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            window.advBidxc = window.advBidxc ||{};
            window.advBidxc.renderAd = function(){};
            window.advBidxc.startTime = new Date().getTime();
            window.advBidxc.timeout = 400;
            window.advBidxc.version = 4.1;
            window.advBidxc.section = "Nation & World";
            window.advBidxc.customerId = "8CUYJO3X8";
            window.advBidxc.domain = window.location.hostname;
            function loadScript(tagSrc){
                if(tagSrc.substr(0,4) !== 'http'){
                    varisSSL = 'https:'==document.location.protocol;
                    tagSrc = (isSSL ?'https:':'http:') + tagSrc;
                }
                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag,placeTag);
            }
            function loadGPT(){
                if(!window.advBidxc.isAdServerLoaded){
                    loadScript('//www.googletagservices.com/tag/js/gpt.js');
                    window.advBidxc.isAdServerLoaded = true;
                }
            }
            window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
            var isSSL = 'https:' == document.location.protocol;
            var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version + (isSSL ? '&https=1' : '');
            loadScript(mnSrc);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','true').setTargeting('ksg', Krux.segments).setTargeting('kuid', Krux.user).setTargeting('IS','false').setTargeting("kw",[]).setTargeting('path','komonews.com/news/local').setTargeting('slug','flooding-reported-as-wash-coast-battered-by-gigantic-waves').setTargeting('Ref_ID', sinclairDigital.ast.referrerDomain).setTargeting('page','story');
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =[];
adStorySlug ='flooding-reported-as-wash-coast-battered-by-gigantic-waves' ;
dfpPageType ='story' ;
</script><script>!function(a9,a,p,s,t,A,g){
if(a[a9])return;
function q(c,r){
a[a9]._Q.push([c,r])
}
a[a9]={
init:function(){
q('i',arguments)
},
fetchBids:function(){
q('f',arguments)
},
setDisplayBids:function(){},
_Q:[]
};
A=p.createElement(s);
A.async=!0;
A.src=t;
g=p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A,g)
}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
apstag.init({ pubID: '3555', adServer: 'googletag' });
apstag.fetchBids({
slots: [
{
slotID: 'ddb_1x1_desktop',
sizes: [[1,1]]
},{
slotID: 'ddb_728x90_pos_1_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_728x90_pos_2_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_300x250_pos_1_desktop',
sizes: [[300,250],[300,600]]
},{
slotID: 'ddb_300x250_pos_2_desktop',
sizes: [[300,250]]
}],
timeout: 2e3
}, function(bids) {
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
     });
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-9711042-6', 'auto');
ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});
ga('require', 'getGcid');
ga('require', 'adblockTracker');

ga('send', 'pageview', sinclairDigitalAnalytics.customDimensions);
</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P845TH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){
    w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
    var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),
        dl=l!='dataLayer'?'&l='+l:'';j.async=true;
    j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypMedia','GTM-P845TH');</script><script>var __nspid="1xy4sn3";
var __nsptags=[];
(function(w, d) { var x = function()
    { var j=d.createElement("script");j.type="text/javascript";j.async=true; j.src="http"+("https:"===d.location.protocol?"s://cs":"://c")+".ns1p.net/p.js?a="+__nspid; d.body.appendChild(j); }
    if(w.addEventListener)
        { w.addEventListener("load", x, false); }
    else if(w.attachEvent)
        { w.attachEvent("onload", x); }
    else
        { w.onload = x; }
}(window, document));</script><script data-id="rizc3lhmk" data-timing="async" data-version="3.0" type="text/javascript" class="kxct">window.Krux || ((Krux = function (){Krux.q.push(arguments)}).q = []);
(function() {
    var k=document.createElement('script');
    k.type='text/javascript';
    k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rizc3lhmk.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
}());</script><script data-namespace="sinclair" type="text/javascript" class="kxint">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'sinclair_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();</script><!-- Note: Requires JavaScript ControlTag to be deployed on the page--><!-- BEGIN Krux AJAX ControlTag for "Sinclair Broadcast Group"--><script>Krux('ns:sinclair', 'page:load', function(err) { }, {pageView: true});</script><!-- END Krux AJAX ControlTag--><!-- Pingdom RUM--><script id="entry-template" type="text/x-handlebars-template">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</script><script>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</script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><script>var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });
(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-26.sinclairstoryline.com/resources/assets/kbak/images/logos/kbak-header-logo.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-102"><span></span></i><span class="sd-weather-current-temp">59</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define(['$'],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: '/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-102').addClass('wi-stk-'+obj.weather.forecast.current.iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.current.tempF);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('93301')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier hidden touch mobile"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search KBAK"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier hidden desktop"><a id="nav-watch-live" href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-4610cd94-9f83-460a-9b92-d6918b837d5a" href="/" data-name="News" data-id="4610cd94-9f83-460a-9b92-d6918b837d5a" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="4610cd94-9f83-460a-9b92-d6918b837d5a" class="sd-subnav"><ul class="clearfix"><li><a id="Local-4c86e4bc-f906-4ca9-bf72-6f440dd38de2" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Nation &amp; World-9b4d0e5a-aac0-40b1-bb3f-dde77e59497e" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Entertainment-8b22d864-3050-4a5d-9ae9-3c7a34163da1" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="Offbeat-78693ee0-51ba-4f2e-8824-a8373694eb9a" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Videos-4bcdb558-110d-4d41-8377-46c168c0b05f" href="/news/videos" data-name="Videos" class="sd-link desktop-sub-nav-a">Videos</a></li><li><a id="Traffic-8e5a70c2-4534-4d5b-a456-fe5afc148d83" href="/news/traffic" data-name="Traffic" class="sd-link desktop-sub-nav-a">Traffic</a></li><li><a id="Health-b2931a65-2481-4004-b3b4-1e71f51d667f" href="/news/health" data-name="Health" class="sd-link desktop-sub-nav-a">Health</a></li><li><a id="Investigations-6f791b8c-5868-4bc6-8bc0-963a93c4d09b" href="/news/investigations" data-name="Investigations" class="sd-link desktop-sub-nav-a">Investigations</a></li><li><a id="Connect to Congress-972377d5-a5bb-4efa-af3b-e8bbc26215f9" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link desktop-sub-nav-a">Connect to Congress</a></li><li><a id="Eyewitness Mornings-fdda46b4-e2ca-4f00-b4bd-af004b4a61b6" href="/news/eyewitness-mornings" data-name="Eyewitness Mornings" class="sd-link desktop-sub-nav-a">Eyewitness Mornings</a></li><li><a id="Tracking Terror-f99f1e81-f813-447d-bf46-0b844ac1e479" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link desktop-sub-nav-a">Tracking Terror</a></li><li><a id="Hooked on Heroin-b1986fc9-da45-47c9-81f7-5ff46749f830" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link desktop-sub-nav-a">Hooked on Heroin</a></li><li><a id="Wanted Gallery-b077d1bf-b67f-4893-9d3e-2662fee67933" href="http://bakersfieldnow.com/news/local/gallery-these-people-are-wanted-by-marshals-california-law-enforcement" data-name="Wanted Gallery" class="sd-link desktop-sub-nav-a">Wanted Gallery</a></li><li><a id="Back to School -c3ff346b-37c6-4079-a9f3-887c39ed9fd7" href="/news/back-to-school" data-name="Back to School " class="sd-link desktop-sub-nav-a">Back to School </a></li><li><a id="Bottom Line with Boris-7669efe0-bdd9-4982-b5ed-ec800ea36d9e" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link desktop-sub-nav-a">Bottom Line with Boris</a></li><li><a id="Get Ready Kern-423011d5-b400-477b-9b4b-2856d28eb464" href="/weather/get-ready-kern" data-name="Get Ready Kern" class="sd-link desktop-sub-nav-a">Get Ready Kern</a></li><li><a id="Army Strong-ab22b3ff-2df3-4b3f-8311-14df07fbc45b" href="/news/army-strong" data-name="Army Strong" class="sd-link desktop-sub-nav-a">Army Strong</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-45d088f4-95bb-40a5-bac2-049ee7ae891c" href="/weather" data-name="Weather" data-id="45d088f4-95bb-40a5-bac2-049ee7ae891c" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="45d088f4-95bb-40a5-bac2-049ee7ae891c" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-088be8f8-1cd6-4db5-a596-6d7209cd4286" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Maps-e54313a4-6122-4a65-8a0a-3fa8a2821645" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Miles' Video Blog-9b66e65d-6482-48f4-a063-e3eaaa2fa3b1" href="/weather/miles-video-blog" data-name="Miles' Video Blog" class="sd-link desktop-sub-nav-a">Miles' Video Blog</a></li><li><a id="School Delays-4dab52c7-6c32-49aa-b24e-7d35600d3f60" href="/weather/closings" data-name="School Delays" class="sd-link desktop-sub-nav-a">School Delays</a></li><li><a id="Cameras-535fd069-f1e2-48e5-8f71-57229f176c55" href="/weather/cameras" data-name="Cameras" class="sd-link desktop-sub-nav-a">Cameras</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Sports-8411d4c4-05b2-4dd4-b1c8-1412b5f09156" href="/sports" data-name="Sports" data-id="8411d4c4-05b2-4dd4-b1c8-1412b5f09156" data-index="2" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="8411d4c4-05b2-4dd4-b1c8-1412b5f09156" class="sd-subnav"><ul class="clearfix"><li><a id="Hometown Sports-62cb196e-cfca-4a9a-bea5-0c1d4d8c99f9" href="/sports/hometown-sports" data-name="Hometown Sports" class="sd-link desktop-sub-nav-a">Hometown Sports</a></li><li><a id="Road to Hometown Sports-9c0b0c92-7bc7-4c4b-9b9c-d5c4eaa17e24" href="/sports/road-to-hometown-sports-2017" data-name="Road to Hometown Sports" class="sd-link desktop-sub-nav-a">Road to Hometown Sports</a></li><li><a id="Countdown To Hometown Sports-4c1bb030-a6b0-4b1d-a5d3-dd0d8c04c39b" href="/sports/countdown-to-hometown-2017" data-name="Countdown To Hometown Sports" class="sd-link desktop-sub-nav-a">Countdown To Hometown Sports</a></li><li><a id="2017 Hometown Sports Football Guide-d54e4212-c6b1-4d53-a7d6-830f733fcd5b" href="/sports/hometown-sports-view-2017-high-school-football-magazine" data-name="2017 Hometown Sports Football Guide" class="sd-link desktop-sub-nav-a">2017 Hometown Sports Football Guide</a></li><li><a id="Scoreboard-24d90340-a238-4741-be3c-bbdf2b3f78d0" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link desktop-sub-nav-a">Scoreboard</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="KBAK-CBS-f18fb3a4-f687-4ad9-876d-44f140476ceb" href="/station" data-name="KBAK-CBS" data-id="f18fb3a4-f687-4ad9-876d-44f140476ceb" data-index="3" class="sd-link has-children desktop-top-nav-a">KBAK-CBS</a><div data-name="KBAK-CBS" data-id="f18fb3a4-f687-4ad9-876d-44f140476ceb" class="sd-subnav"><ul class="clearfix"><li><a id="CBS Player-22e35f84-6f9b-4f45-953d-67eb2bea2572" href="/station/cbs-player" data-name="CBS Player" class="sd-link desktop-sub-nav-a">CBS Player</a></li><li><a id="Shows-7821c601-cbae-4537-8bf3-89b8113c6b73" href="/station/shows" data-name="Shows" class="sd-link desktop-sub-nav-a">Shows</a></li><li><a id="CBS News Livefeed-7ea3ea58-edcd-4942-a05d-45161eb89bab" href="/station/cbs-news-livefeed" data-name="CBS News Livefeed" class="sd-link desktop-sub-nav-a">CBS News Livefeed</a></li><li><a id="Schedule-4ae32b5f-24a8-4c3e-b175-01c5707a6277" href="/station/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="FOX58-1360c71c-b03b-413c-8bb6-2211d838bee6" href="/station" data-name="FOX58" data-id="1360c71c-b03b-413c-8bb6-2211d838bee6" data-index="4" class="sd-link has-children desktop-top-nav-a">FOX58</a><div data-name="FOX58" data-id="1360c71c-b03b-413c-8bb6-2211d838bee6" class="sd-subnav"><ul class="clearfix"><li><a id="Schedule-9a718b2d-3d26-4ac8-9dfb-ddab97228f41" href="/fox58/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li><li><a id="Shows-a977863a-ec8d-4911-8799-4cdb6c505bc6" href="/fox58/shows" data-name="Shows" class="sd-link desktop-sub-nav-a">Shows</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Features-9ead6c11-00a7-4b51-a9a1-84bc78356fee" href="/" data-name="Features" data-id="9ead6c11-00a7-4b51-a9a1-84bc78356fee" data-index="5" class="sd-link has-children desktop-top-nav-a">Features</a><div data-name="Features" data-id="9ead6c11-00a7-4b51-a9a1-84bc78356fee" class="sd-subnav"><ul class="clearfix"><li><a id="Lifestyle Matters-e24666f3-1b5c-4e03-a241-6037b6d38f9b" href="/news/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link desktop-sub-nav-a">Lifestyle Matters</a></li><li><a id="Auto Matters-49c4b7a1-4d4d-4e7a-ab1d-fba58451c3ab" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Partner Spotlight-0089043c-5cb5-468d-a689-197a0df0fa52" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li><li><a id="Sinclair Cares-dc4b5b40-3593-4794-b9b7-30ff4279b00b" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="Content for a Cause-f0f48ad1-e035-4e35-b1f9-eac58348ace2" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Contact-07c9a90e-0462-4583-b713-ec68f4327ecd" href="/" data-name="Contact" data-id="07c9a90e-0462-4583-b713-ec68f4327ecd" data-index="6" class="sd-link has-children desktop-top-nav-a">Contact</a><div data-name="Contact" data-id="07c9a90e-0462-4583-b713-ec68f4327ecd" class="sd-subnav"><ul class="clearfix"><li><a id="Contact-5fdf7edd-3b9c-44fe-82fe-663725856930" href="/station/contact" data-name="Contact" class="sd-link desktop-sub-nav-a">Contact</a></li><li><a id="Give Us A News Tip-bf446be7-1c00-4d51-a301-b1a085d41695" href="/station/hold-us-accountable" data-name="Give Us A News Tip" class="sd-link desktop-sub-nav-a">Give Us A News Tip</a></li><li><a id="News Team -d364ad8b-b404-4afd-ae44-d4a107f7316d" href="/station/people" data-name="News Team " class="sd-link desktop-sub-nav-a">News Team </a></li><li><a id="Careers-5092acc2-5413-4bec-a132-730b9031a0f7" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=7" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li><li><a id="Scholarships-f89eb650-0bea-4e7c-b666-c759f20bc4ce" href="http://sbgi.net/scholarship/" data-name="Scholarships" class="sd-link desktop-sub-nav-a">Scholarships</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/contests" data-name="Contests" data-id="3c5c97c0-fe96-4c0f-bf29-7a77407862f3" data-index="7" class="sd-link">Contests</a></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com/" data-name="Circa" data-id="bee7f76a-508f-4593-9e50-4eb98fe46b06" data-index="8" class="sd-link">Circa</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search KBAK"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-4610cd94-9f83-460a-9b92-d6918b837d5a" href="/" data-name="News" data-id="4610cd94-9f83-460a-9b92-d6918b837d5a" class="sd-link has-children">News<i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="4610cd94-9f83-460a-9b92-d6918b837d5a" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-4c86e4bc-f906-4ca9-bf72-6f440dd38de2" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Nation &amp; World-9b4d0e5a-aac0-40b1-bb3f-dde77e59497e" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Entertainment-8b22d864-3050-4a5d-9ae9-3c7a34163da1" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-Offbeat-78693ee0-51ba-4f2e-8824-a8373694eb9a" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Videos-4bcdb558-110d-4d41-8377-46c168c0b05f" href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a id="touch-large-Traffic-8e5a70c2-4534-4d5b-a456-fe5afc148d83" href="/news/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a id="touch-large-Health-b2931a65-2481-4004-b3b4-1e71f51d667f" href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a id="touch-large-Investigations-6f791b8c-5868-4bc6-8bc0-963a93c4d09b" href="/news/investigations" data-name="Investigations" class="sd-link">Investigations</a></li><li><a id="touch-large-Connect to Congress-972377d5-a5bb-4efa-af3b-e8bbc26215f9" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a id="touch-large-Eyewitness Mornings-fdda46b4-e2ca-4f00-b4bd-af004b4a61b6" href="/news/eyewitness-mornings" data-name="Eyewitness Mornings" class="sd-link">Eyewitness Mornings</a></li><li><a id="touch-large-Tracking Terror-f99f1e81-f813-447d-bf46-0b844ac1e479" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a id="touch-large-Hooked on Heroin-b1986fc9-da45-47c9-81f7-5ff46749f830" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a id="touch-large-Wanted Gallery-b077d1bf-b67f-4893-9d3e-2662fee67933" href="http://bakersfieldnow.com/news/local/gallery-these-people-are-wanted-by-marshals-california-law-enforcement" data-name="Wanted Gallery" class="sd-link">Wanted Gallery</a></li><li><a id="touch-large-Back to School -c3ff346b-37c6-4079-a9f3-887c39ed9fd7" href="/news/back-to-school" data-name="Back to School " class="sd-link">Back to School </a></li><li><a id="touch-large-Bottom Line with Boris-7669efe0-bdd9-4982-b5ed-ec800ea36d9e" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a id="touch-large-Get Ready Kern-423011d5-b400-477b-9b4b-2856d28eb464" href="/weather/get-ready-kern" data-name="Get Ready Kern" class="sd-link">Get Ready Kern</a></li><li><a id="touch-large-Army Strong-ab22b3ff-2df3-4b3f-8311-14df07fbc45b" href="/news/army-strong" data-name="Army Strong" class="sd-link">Army Strong</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-45d088f4-95bb-40a5-bac2-049ee7ae891c" href="/weather" data-name="Weather" data-id="45d088f4-95bb-40a5-bac2-049ee7ae891c" class="sd-link has-children">Weather<i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="45d088f4-95bb-40a5-bac2-049ee7ae891c" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-088be8f8-1cd6-4db5-a596-6d7209cd4286" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Maps-e54313a4-6122-4a65-8a0a-3fa8a2821645" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Miles' Video Blog-9b66e65d-6482-48f4-a063-e3eaaa2fa3b1" href="/weather/miles-video-blog" data-name="Miles' Video Blog" class="sd-link">Miles' Video Blog</a></li><li><a id="touch-large-School Delays-4dab52c7-6c32-49aa-b24e-7d35600d3f60" href="/weather/closings" data-name="School Delays" class="sd-link">School Delays</a></li><li><a id="touch-large-Cameras-535fd069-f1e2-48e5-8f71-57229f176c55" href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Sports-8411d4c4-05b2-4dd4-b1c8-1412b5f09156" href="/sports" data-name="Sports" data-id="8411d4c4-05b2-4dd4-b1c8-1412b5f09156" class="sd-link has-children">Sports<i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="8411d4c4-05b2-4dd4-b1c8-1412b5f09156" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Hometown Sports-62cb196e-cfca-4a9a-bea5-0c1d4d8c99f9" href="/sports/hometown-sports" data-name="Hometown Sports" class="sd-link">Hometown Sports</a></li><li><a id="touch-large-Road to Hometown Sports-9c0b0c92-7bc7-4c4b-9b9c-d5c4eaa17e24" href="/sports/road-to-hometown-sports-2017" data-name="Road to Hometown Sports" class="sd-link">Road to Hometown Sports</a></li><li><a id="touch-large-Countdown To Hometown Sports-4c1bb030-a6b0-4b1d-a5d3-dd0d8c04c39b" href="/sports/countdown-to-hometown-2017" data-name="Countdown To Hometown Sports" class="sd-link">Countdown To Hometown Sports</a></li><li><a id="touch-large-2017 Hometown Sports Football Guide-d54e4212-c6b1-4d53-a7d6-830f733fcd5b" href="/sports/hometown-sports-view-2017-high-school-football-magazine" data-name="2017 Hometown Sports Football Guide" class="sd-link">2017 Hometown Sports Football Guide</a></li><li><a id="touch-large-Scoreboard-24d90340-a238-4741-be3c-bbdf2b3f78d0" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-KBAK-CBS-f18fb3a4-f687-4ad9-876d-44f140476ceb" href="/station" data-name="KBAK-CBS" data-id="f18fb3a4-f687-4ad9-876d-44f140476ceb" class="sd-link has-children">KBAK-CBS<i class="ion-arrow-right-c"></i></a><div data-name="KBAK-CBS" data-id="f18fb3a4-f687-4ad9-876d-44f140476ceb" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-CBS Player-22e35f84-6f9b-4f45-953d-67eb2bea2572" href="/station/cbs-player" data-name="CBS Player" class="sd-link">CBS Player</a></li><li><a id="touch-large-Shows-7821c601-cbae-4537-8bf3-89b8113c6b73" href="/station/shows" data-name="Shows" class="sd-link">Shows</a></li><li><a id="touch-large-CBS News Livefeed-7ea3ea58-edcd-4942-a05d-45161eb89bab" href="/station/cbs-news-livefeed" data-name="CBS News Livefeed" class="sd-link">CBS News Livefeed</a></li><li><a id="touch-large-Schedule-4ae32b5f-24a8-4c3e-b175-01c5707a6277" href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-FOX58-1360c71c-b03b-413c-8bb6-2211d838bee6" href="/station" data-name="FOX58" data-id="1360c71c-b03b-413c-8bb6-2211d838bee6" class="sd-link has-children">FOX58<i class="ion-arrow-right-c"></i></a><div data-name="FOX58" data-id="1360c71c-b03b-413c-8bb6-2211d838bee6" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Schedule-9a718b2d-3d26-4ac8-9dfb-ddab97228f41" href="/fox58/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a id="touch-large-Shows-a977863a-ec8d-4911-8799-4cdb6c505bc6" href="/fox58/shows" data-name="Shows" class="sd-link">Shows</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Features-9ead6c11-00a7-4b51-a9a1-84bc78356fee" href="/" data-name="Features" data-id="9ead6c11-00a7-4b51-a9a1-84bc78356fee" class="sd-link has-children">Features<i class="ion-arrow-right-c"></i></a><div data-name="Features" data-id="9ead6c11-00a7-4b51-a9a1-84bc78356fee" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Lifestyle Matters-e24666f3-1b5c-4e03-a241-6037b6d38f9b" href="/news/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link">Lifestyle Matters</a></li><li><a id="touch-large-Auto Matters-49c4b7a1-4d4d-4e7a-ab1d-fba58451c3ab" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Partner Spotlight-0089043c-5cb5-468d-a689-197a0df0fa52" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a id="touch-large-Sinclair Cares-dc4b5b40-3593-4794-b9b7-30ff4279b00b" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-Content for a Cause-f0f48ad1-e035-4e35-b1f9-eac58348ace2" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Contact-07c9a90e-0462-4583-b713-ec68f4327ecd" href="/" data-name="Contact" data-id="07c9a90e-0462-4583-b713-ec68f4327ecd" class="sd-link has-children">Contact<i class="ion-arrow-right-c"></i></a><div data-name="Contact" data-id="07c9a90e-0462-4583-b713-ec68f4327ecd" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Contact-5fdf7edd-3b9c-44fe-82fe-663725856930" href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a id="touch-large-Give Us A News Tip-bf446be7-1c00-4d51-a301-b1a085d41695" href="/station/hold-us-accountable" data-name="Give Us A News Tip" class="sd-link">Give Us A News Tip</a></li><li><a id="touch-large-News Team -d364ad8b-b404-4afd-ae44-d4a107f7316d" href="/station/people" data-name="News Team " class="sd-link">News Team </a></li><li><a id="touch-large-Careers-5092acc2-5413-4bec-a132-730b9031a0f7" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=7" data-name="Careers" class="sd-link">Careers</a></li><li><a id="touch-large-Scholarships-f89eb650-0bea-4e7c-b666-c759f20bc4ce" href="http://sbgi.net/scholarship/" data-name="Scholarships" class="sd-link">Scholarships</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Contests-3c5c97c0-fe96-4c0f-bf29-7a77407862f3" href="/contests" data-name="Contests" class="sd-link">Contests<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Circa-bee7f76a-508f-4593-9e50-4eb98fe46b06" href="http://circa.com/" data-name="Circa" class="sd-link">Circa<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="4610cd94-9f83-460a-9b92-d6918b837d5a" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a href="/news/investigations" data-name="Investigations" class="sd-link">Investigations</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/eyewitness-mornings" data-name="Eyewitness Mornings" class="sd-link">Eyewitness Mornings</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="http://bakersfieldnow.com/news/local/gallery-these-people-are-wanted-by-marshals-california-law-enforcement" data-name="Wanted Gallery" class="sd-link">Wanted Gallery</a></li><li><a href="/news/back-to-school" data-name="Back to School " class="sd-link">Back to School </a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/weather/get-ready-kern" data-name="Get Ready Kern" class="sd-link">Get Ready Kern</a></li><li><a href="/news/army-strong" data-name="Army Strong" class="sd-link">Army Strong</a></li></ul></div><div data-name="Weather" data-id="45d088f4-95bb-40a5-bac2-049ee7ae891c" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/miles-video-blog" data-name="Miles' Video Blog" class="sd-link">Miles' Video Blog</a></li><li><a href="/weather/closings" data-name="School Delays" class="sd-link">School Delays</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div><div data-name="Sports" data-id="8411d4c4-05b2-4dd4-b1c8-1412b5f09156" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/hometown-sports" data-name="Hometown Sports" class="sd-link">Hometown Sports</a></li><li><a href="/sports/road-to-hometown-sports-2017" data-name="Road to Hometown Sports" class="sd-link">Road to Hometown Sports</a></li><li><a href="/sports/countdown-to-hometown-2017" data-name="Countdown To Hometown Sports" class="sd-link">Countdown To Hometown Sports</a></li><li><a href="/sports/hometown-sports-view-2017-high-school-football-magazine" data-name="2017 Hometown Sports Football Guide" class="sd-link">2017 Hometown Sports Football Guide</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div><div data-name="KBAK-CBS" data-id="f18fb3a4-f687-4ad9-876d-44f140476ceb" class="sd-subnav"><ul class="clearfix"><li><a href="/station/cbs-player" data-name="CBS Player" class="sd-link">CBS Player</a></li><li><a href="/station/shows" data-name="Shows" class="sd-link">Shows</a></li><li><a href="/station/cbs-news-livefeed" data-name="CBS News Livefeed" class="sd-link">CBS News Livefeed</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li></ul></div><div data-name="FOX58" data-id="1360c71c-b03b-413c-8bb6-2211d838bee6" class="sd-subnav"><ul class="clearfix"><li><a href="/fox58/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/fox58/shows" data-name="Shows" class="sd-link">Shows</a></li></ul></div><div data-name="Features" data-id="9ead6c11-00a7-4b51-a9a1-84bc78356fee" class="sd-subnav"><ul class="clearfix"><li><a href="/news/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link">Lifestyle Matters</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li></ul></div><div data-name="Contact" data-id="07c9a90e-0462-4583-b713-ec68f4327ecd" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/hold-us-accountable" data-name="Give Us A News Tip" class="sd-link">Give Us A News Tip</a></li><li><a href="/station/people" data-name="News Team " class="sd-link">News Team </a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=7" data-name="Careers" class="sd-link">Careers</a></li><li><a href="http://sbgi.net/scholarship/" data-name="Scholarships" class="sd-link">Scholarships</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="4610cd94-9f83-460a-9b92-d6918b837d5a" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a href="/news/investigations" data-name="Investigations" class="sd-link">Investigations</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/eyewitness-mornings" data-name="Eyewitness Mornings" class="sd-link">Eyewitness Mornings</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="http://bakersfieldnow.com/news/local/gallery-these-people-are-wanted-by-marshals-california-law-enforcement" data-name="Wanted Gallery" class="sd-link">Wanted Gallery</a></li><li><a href="/news/back-to-school" data-name="Back to School " class="sd-link">Back to School </a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/weather/get-ready-kern" data-name="Get Ready Kern" class="sd-link">Get Ready Kern</a></li><li><a href="/news/army-strong" data-name="Army Strong" class="sd-link">Army Strong</a></li></ul></div><div data-name="Weather" data-id="45d088f4-95bb-40a5-bac2-049ee7ae891c" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/miles-video-blog" data-name="Miles' Video Blog" class="sd-link">Miles' Video Blog</a></li><li><a href="/weather/closings" data-name="School Delays" class="sd-link">School Delays</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div><div data-name="Sports" data-id="8411d4c4-05b2-4dd4-b1c8-1412b5f09156" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/hometown-sports" data-name="Hometown Sports" class="sd-link">Hometown Sports</a></li><li><a href="/sports/road-to-hometown-sports-2017" data-name="Road to Hometown Sports" class="sd-link">Road to Hometown Sports</a></li><li><a href="/sports/countdown-to-hometown-2017" data-name="Countdown To Hometown Sports" class="sd-link">Countdown To Hometown Sports</a></li><li><a href="/sports/hometown-sports-view-2017-high-school-football-magazine" data-name="2017 Hometown Sports Football Guide" class="sd-link">2017 Hometown Sports Football Guide</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div><div data-name="KBAK-CBS" data-id="f18fb3a4-f687-4ad9-876d-44f140476ceb" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/cbs-player" data-name="CBS Player" class="sd-link">CBS Player</a></li><li><a href="/station/shows" data-name="Shows" class="sd-link">Shows</a></li><li><a href="/station/cbs-news-livefeed" data-name="CBS News Livefeed" class="sd-link">CBS News Livefeed</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li></ul></div><div data-name="FOX58" data-id="1360c71c-b03b-413c-8bb6-2211d838bee6" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/fox58/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/fox58/shows" data-name="Shows" class="sd-link">Shows</a></li></ul></div><div data-name="Features" data-id="9ead6c11-00a7-4b51-a9a1-84bc78356fee" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link">Lifestyle Matters</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li></ul></div><div data-name="Contact" data-id="07c9a90e-0462-4583-b713-ec68f4327ecd" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/hold-us-accountable" data-name="Give Us A News Tip" class="sd-link">Give Us A News Tip</a></li><li><a href="/station/people" data-name="News Team " class="sd-link">News Team </a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=7" data-name="Careers" class="sd-link">Careers</a></li><li><a href="http://sbgi.net/scholarship/" data-name="Scholarships" class="sd-link">Scholarships</a></li></ul></div><div data-name="Contests" data-id="3c5c97c0-fe96-4c0f-bf29-7a77407862f3" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Circa" data-id="bee7f76a-508f-4593-9e50-4eb98fe46b06" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier hidden desktop"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="4610cd94-9f83-460a-9b92-d6918b837d5a" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="4610cd94-9f83-460a-9b92-d6918b837d5a" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a href="/news/investigations" data-name="Investigations" class="sd-link">Investigations</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/eyewitness-mornings" data-name="Eyewitness Mornings" class="sd-link">Eyewitness Mornings</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="http://bakersfieldnow.com/news/local/gallery-these-people-are-wanted-by-marshals-california-law-enforcement" data-name="Wanted Gallery" class="sd-link">Wanted Gallery</a></li><li><a href="/news/back-to-school" data-name="Back to School " class="sd-link">Back to School </a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/weather/get-ready-kern" data-name="Get Ready Kern" class="sd-link">Get Ready Kern</a></li><li><a href="/news/army-strong" data-name="Army Strong" class="sd-link">Army Strong</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="45d088f4-95bb-40a5-bac2-049ee7ae891c" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="45d088f4-95bb-40a5-bac2-049ee7ae891c" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/miles-video-blog" data-name="Miles' Video Blog" class="sd-link">Miles' Video Blog</a></li><li><a href="/weather/closings" data-name="School Delays" class="sd-link">School Delays</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="8411d4c4-05b2-4dd4-b1c8-1412b5f09156" data-index="2" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="8411d4c4-05b2-4dd4-b1c8-1412b5f09156" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/hometown-sports" data-name="Hometown Sports" class="sd-link">Hometown Sports</a></li><li><a href="/sports/road-to-hometown-sports-2017" data-name="Road to Hometown Sports" class="sd-link">Road to Hometown Sports</a></li><li><a href="/sports/countdown-to-hometown-2017" data-name="Countdown To Hometown Sports" class="sd-link">Countdown To Hometown Sports</a></li><li><a href="/sports/hometown-sports-view-2017-high-school-football-magazine" data-name="2017 Hometown Sports Football Guide" class="sd-link">2017 Hometown Sports Football Guide</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div></div><div class="sd-nav-item"><a href="/station" data-name="KBAK-CBS" data-id="f18fb3a4-f687-4ad9-876d-44f140476ceb" data-index="3" class="sd-link has-children">KBAK-CBS</a><div data-name="KBAK-CBS" data-id="f18fb3a4-f687-4ad9-876d-44f140476ceb" class="sd-subnav"><ul class="clearfix"><li><a href="/station/cbs-player" data-name="CBS Player" class="sd-link">CBS Player</a></li><li><a href="/station/shows" data-name="Shows" class="sd-link">Shows</a></li><li><a href="/station/cbs-news-livefeed" data-name="CBS News Livefeed" class="sd-link">CBS News Livefeed</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li></ul></div></div><div class="sd-nav-item"><a href="/station" data-name="FOX58" data-id="1360c71c-b03b-413c-8bb6-2211d838bee6" data-index="4" class="sd-link has-children">FOX58</a><div data-name="FOX58" data-id="1360c71c-b03b-413c-8bb6-2211d838bee6" class="sd-subnav"><ul class="clearfix"><li><a href="/fox58/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/fox58/shows" data-name="Shows" class="sd-link">Shows</a></li></ul></div></div><div class="sd-nav-item"><a href="/" data-name="Features" data-id="9ead6c11-00a7-4b51-a9a1-84bc78356fee" data-index="5" class="sd-link has-children">Features</a><div data-name="Features" data-id="9ead6c11-00a7-4b51-a9a1-84bc78356fee" class="sd-subnav"><ul class="clearfix"><li><a href="/news/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link">Lifestyle Matters</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li></ul></div></div><div class="sd-nav-item"><a href="/" data-name="Contact" data-id="07c9a90e-0462-4583-b713-ec68f4327ecd" data-index="6" class="sd-link has-children">Contact</a><div data-name="Contact" data-id="07c9a90e-0462-4583-b713-ec68f4327ecd" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/hold-us-accountable" data-name="Give Us A News Tip" class="sd-link">Give Us A News Tip</a></li><li><a href="/station/people" data-name="News Team " class="sd-link">News Team </a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=7" data-name="Careers" class="sd-link">Careers</a></li><li><a href="http://sbgi.net/scholarship/" data-name="Scholarships" class="sd-link">Scholarships</a></li></ul></div></div><div class="sd-nav-item"><a href="/contests" data-name="Contests" data-id="3c5c97c0-fe96-4c0f-bf29-7a77407862f3" data-index="7" class="sd-link">Contests</a></div><div class="sd-nav-item"><a href="http://circa.com/" data-name="Circa" data-id="bee7f76a-508f-4593-9e50-4eb98fe46b06" data-index="8" class="sd-link">Circa</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require(['Cookies'],[
        {
            key:'nav-default-v3-1',
            url: '//static-36.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/bakersfieldnow/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0191', 
    templateid:'0011',
    latitude:"35.320977",
    longitude:"-119.018687", 
    zoomLevel:"7" 
}
</script><script>sinclairDigital.dependencies.require(['Cookies'],[
    {
        key:'component-header-alerts-v3',
        url: '//static-13.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/bakersfieldnow/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>Flooding reported as Wash. coast battered by gigantic waves</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/news/nation-world/flooding-reported-as-wash-coast-battered-by-gigantic-waves" data-title="Flooding reported as Wash. coast battered by gigantic waves" data-uuid="987f3d1e-0b03-4f22-a502-925a67b2fb9a" class="sd-news-story-container"><div class="component-ddb-1x1-v2 ddb-no-margin position-2"></div><div class="sd-news-story-byline"><p class="sd-news-author">by KOMO Staff</p><p data-date="1516310275000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-987f3d1e-0b03-4f22-a502-925a67b2fb9a" data-file="https://content.uplynk.com/e488c10bd6484919b6b9d3ec3d26a19e.m3u8?tc=1&amp;exp=1516415152&amp;rn=423588937&amp;ct=a&amp;cid=e488c10bd6484919b6b9d3ec3d26a19e&amp;sig=4a01509b6e01746a9986e49f61e6cb4674454eb15169a97ab5077512b5f2d038" data-mp4="" data-title="Flooding reported as Wash. coast battered by gigantic waves" data-image="//static-22.sinclairstoryline.com/resources/media/947f32ed-8e2d-4032-b316-55f7ca85ca25-large16x9_jay.JPG?1516310168884" data-zone="/4756/KBAK/Web/news/nation-world" data-assetId="e488c10bd6484919b6b9d3ec3d26a19e" data-embedUrl="//komonews.com/embed/news/nation-world/flooding-reported-as-wash-coast-battered-by-gigantic-waves" class="player"><img src="//static-22.sinclairstoryline.com/resources/media/947f32ed-8e2d-4032-b316-55f7ca85ca25-large16x9_jay.JPG?1516310168884"/></div></div><div class="sd-news-story-caption"><p>High surf crashes off LaPush (Photo: Jay Cline)<p></p></p></div></div><div class="sd-news-story-gallery-container"><div class="row"><div class="gallery-image"><a href="/news/nation-world/gallery/flooding-reported-as-wash-coast-battered-by-gigantic-waves#photo-1"><img src="//static-38.sinclairstoryline.com/resources/media/92b95398-8430-4dc8-9d73-2908eb2b88e3-medium36x25_cape2.jpg?1516319344420" alt="cape2.jpg" title="Waves crash at Cape Disappointment State Park. (Photo: Rakan Alduaij)<p></p>"/></a></div><div class="gallery-image"><a href="/news/nation-world/gallery/flooding-reported-as-wash-coast-battered-by-gigantic-waves#photo-2"><img src="//static-32.sinclairstoryline.com/resources/media/cc540d87-b9d8-4c9b-8972-0e12f4ad5cec-medium36x25_cape.jpg?1516319351999" alt="cape.jpg" title="Waves crash at Cape Disappointment State Park. (Photo: Rakan Alduaij)<p></p>"/></a></div><div class="gallery-image"><a href="/news/nation-world/gallery/flooding-reported-as-wash-coast-battered-by-gigantic-waves#photo-3"><img src="//static-39.sinclairstoryline.com/resources/media/dc8fbf29-2889-4fc7-9864-2765d91ff4d8-medium36x25_cape3.jpg?1516319363068" alt="cape3.jpg" title="Waves crash at Cape Disappointment State Park. (Photo: Rakan Alduaij)<p></p>"/></a></div><div class="gallery-image"><a href="/news/nation-world/gallery/flooding-reported-as-wash-coast-battered-by-gigantic-waves#photo-4"><img src="//static-36.sinclairstoryline.com/resources/media/b37777c3-db63-441e-ba27-48fc5ee17982-medium36x25_westport_pics.JPG?1516310050577" alt="westport_pics.JPG" title="Ocean water washes ashore in Westport (Photo courtesy: Lost River Photo)<p></p>"/></a></div><div class="gallery-list-label-container"><div class="gallery-list-label"><a id="story-page-cta" href="/news/nation-world/gallery/flooding-reported-as-wash-coast-battered-by-gigantic-waves"><h4>VIEW PHOTO GALLERY</h4><i class="ion-images"></i><span class="photo-count">21 photos</span></a></div></div></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://bakersfieldnow.com/news/nation-world/flooding-reported-as-wash-coast-battered-by-gigantic-waves" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><p>WESTPORT, Wash. - Huge ocean swells pounded the Washington and Oregon coastlines Thursday as an off-shore storm churned in the Pacific, flooding streets in coastal towns and causing injuries and property damage.</p><p>The National Weather Service in Seattle issued a flood watch for the Washington coast through 10 p.m. Thursday, and by mid-day, crashing waves were overtopping jetties all along the coastline. Waves are expected to subside to below 25 feet Thursday night.</p><p>Ocean swells rolled over the new sea wall at Westport in Grays Harbor County, pushing saltwater into the streets. Cove Street was blocked by seawater and crab pots were washed into a parking lot there.</p><p><sd-embed   class="sd-embedded-media" data-embed-file="%3Ciframe%20src=%22https://www.facebook.com/plugins/video.php?href=https%253A%252F%252Fwww.facebook.com%252Flaurie.deranleau%252Fvideos%252F1720296988001868%252F&show_text=0&width=560%22%20width=%22560%22%20height=%22315%22%20style=%22border:none;overflow:hidden%22%20scrolling=%22no%22%20frameborder=%220%22%20allowTransparency=%22true%22%20allowFullScreen=%22true%22%3E%3C/iframe%3E" data-embed-type="facebook" contenteditable="false"></sd-embed></p><p>The observation deck at Westport was a popular spot to watch the surf, but one wave caught them off guard.  </p><p>"When it came up and over none of us realized that it was going to be that big," said Dave Zundel. </p><p>Home video showed the wave as it washed over the barrier and swept over a visitor. Fortunately he was OK -- he held onto the railing and made it out safely, soaking wet, but alive.</p><p><sd-embed   class="sd-embedded-media" data-url="https://content.uplynk.com/e488c10bd6484919b6b9d3ec3d26a19e.m3u8?tc=1&exp=1516404870&rn=824762745&ct=a&cid=e488c10bd6484919b6b9d3ec3d26a19e&sig=65cc94698a145ae102f111b8e7437fcb96c71e3dee98d8b2486c92950c1cbe6b" data-title="High%20waves,%20coastal%20flooding" data-caption="High%20waves%20hit%20Westport.%20(Video:%20KOMO%20News)%7Bp%7D%7B/p%7D" data-thumburl="https://stgec-ausw.uplynk.com/80C078/ausw/slices/e48/34d28c6069b34f1d96307c80809697d7/e488c10bd6484919b6b9d3ec3d26a19e/poster_88a63310a1ec4255b3b87e3a6e19ad83.jpg" data-duration="54.25066666666666" data-externalid="e488c10bd6484919b6b9d3ec3d26a19e" data-embed-file="%0A%20%20%20%20%3Cdiv%20class=%22sda-VideoEmbed%22%3E%0A%20%20%20%20%20%20%20%20%3Ciframe%0A%20%20%20%20%20%20%20%20%20%20%20%20class=%22sd-embeded-player-iframe%20sda-VideoEmbed-iframe%22%0A%20%20%20%20%20%20%20%20%20%20%20%20src=%22/resources/embeds/vod.html?externalId=e488c10bd6484919b6b9d3ec3d26a19e&thumbUrl=https%253A%252F%252Fstgec-ausw.uplynk.com%252F80C078%252Fausw%252Fslices%252Fe48%252F34d28c6069b34f1d96307c80809697d7%252Fe488c10bd6484919b6b9d3ec3d26a19e%252Fposter_88a63310a1ec4255b3b87e3a6e19ad83.jpg%22%0A%20%20%20%20%20%20%20%20%20%20%20%20frameborder=%22no%22%3E%3C/iframe%3E%0A%20%20%20%20%20%20%20%20%3Cdiv%20class=%22sda-VideoEmbed-caption%22%3EHigh%20waves%20hit%20Westport.%20(Video:%20KOMO%20News)%7Bp%7D%7B/p%7D%3C/div%3E%0A%20%20%20%20%3C/div%3E" data-embed-type="video" contenteditable="false"></sd-embed></p><p><strong>MORE | </strong> <a  href="http://komonews.com/news/local/big-wave-nearly-washes-storm-watcher-away" target="_blank" title="http://komonews.com/news/local/big-wave-nearly-washes-storm-watcher-away"><strong>Big wave nearly washes storm watcher away</strong></a></p><p>At La Push, gigantic waves smashed against the rocky coastline and white sea foam blew inland across beaches.<br></p><p>A man was washed off the beach by a wave at Neah Bay, but he was able to self-rescue before a Coast Guard arrived on scene.</p><p><sd-embed   class="sd-embedded-media" data-embed-file="https://youtu.be/IGSGNpfRFqQ" data-embed-type="youtube" contenteditable="false"></sd-embed></p><p>The captain of the port for Oregon and southern Washington closed all port entrances from the California border to Tillamook Bay to all vessel traffic, the Coast Guard said. Farther up the coast, Quillayute River entrance was closed to all vessel traffic.<br></p><p>At Washaway Beach, property owners used heavy equipment to try and keep the waves from eroding the land out from beneath structures there.</p><p><sd-embed   class="sd-embedded-media" data-embed-file="954085984718675968" data-embed-type="twitter" contenteditable="false"></sd-embed></p><p>Blustery winds also were reported. A 62-mph wind gust was reported at Cape Disappointment, and a 40-mph gust hit Long Beach.<br></p><p>In Oregon,<a  href="http://katu.com/news/local/woman-struck-and-injured-by-wave-public-asked-to-avoid-oregon-beaches" target="_blank" title="http://katu.com/news/local/woman-struck-and-injured-by-wave-public-asked-to-avoid-oregon-beaches"> two women were injured </a>when they were struck by a wave-tossed log near Lincoln City, and <a  href="http://katu.com/news/local/coast-guard-searching-for-man-swept-into-the-ocean-near-depoe-bay-oregon-coast-storm" target="_blank" title="http://katu.com/news/local/coast-guard-searching-for-man-swept-into-the-ocean-near-depoe-bay-oregon-coast-storm">a 20- to 30-year-old man was swept out to sea</a> by a large wave.</p><p><sd-embed   class="sd-embedded-media" data-embed-file="954102915978833920" data-embed-type="twitter" contenteditable="false"></sd-embed></p><p>High waves on the Oregon coast in Lincoln City <a  href="http://katu.com/news/local/high-waves-strike-lincoln-city-restaurant-severing-gas-line-and-causing-evacuation" target="_blank" title="http://katu.com/news/local/high-waves-strike-lincoln-city-restaurant-severing-gas-line-and-causing-evacuation">hit a restaurant so hard Thursday</a> that a gas line was severed and the building was evacuated.<br></p><p><sd-embed   class="sd-embedded-media" data-embed-file="%3Ciframe%20src=%22https://www.facebook.com/plugins/video.php?href=https%253A%252F%252Fwww.facebook.com%252Fuscoastguardstationquillayuteriver%252Fvideos%252F2162799513947725%252F&show_text=0&width=267%22%20width=%22267%22%20height=%22476%22%20style=%22border:none;overflow:hidden%22%20scrolling=%22no%22%20frameborder=%220%22%20allowTransparency=%22true%22%20allowFullScreen=%22true%22%3E%3C/iframe%3E" data-embed-type="facebook" contenteditable="false"></sd-embed></p><p>The coastal flooding follows an overnight storm that blew through Western Washington with thunder, lightning, hail and gusty winds, toppling trees, knocking out power to thousands and blocking streets.</p><p><sd-embed   class="sd-embedded-media" data-embed-file="954104119236554753" data-embed-type="twitter" contenteditable="false"></sd-embed></p><p><br></p></div></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-27.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/bakersfieldnow/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)
</script></div><div class='component-custom-outbrain-v4 outbrain'><div data-src="http://bakersfieldnow.com/news/nation-world/flooding-reported-as-wash-coast-battered-by-gigantic-waves" data-widget-id="AR_14" data-ob-template="sinclair" class="OUTBRAIN"></div><script>sinclairDigital.dependencies.define([],function(){
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
      s.async = true;
      s.src ="https://widgets.outbrain.com/outbrain.js";
      el.parentNode.insertBefore(s, el); 
      }
    )();
},true);</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/local/charges-announced-against-parents-in-riverside-county-torture-case" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1516304998000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Riverside County couple plead not guilty to torture of their children</h4></div><div class="media-right"><img src="//static-35.sinclairstoryline.com/resources/media/8e4587cf-37b5-4005-9c27-bd53f008b76e-small1x1_AP18016461050712.jpg?1516304972904" alt="Riverside County couple plead not guilty to torture of their children" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/local/americans-for-safe-neighborhoods-the-pac-attacking-maggard" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1516259552000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Americans for Safe Neighborhoods: The PAC attacking Kern County Supervisor Mike Maggard</h4></div><div class="media-right"><img src="//static-23.sinclairstoryline.com/resources/media/63051610-75ec-45d2-bfb4-78495c21f998-small1x1_MikeMaggardPotStory.JPG?1516319742133" alt="Americans for Safe Neighborhoods: The PAC attacking Kern County Supervisor Mike Maggard" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/local/california-officials-concerned-about-possible-ice-sweeps" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1516239532000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">California officials concerned about possible ICE sweeps</h4></div><div class="media-right"><img src="//static-17.sinclairstoryline.com/resources/media/c2a14521-ef27-433d-bcb1-a33dcbb82b5c-small1x1_1280x960_71130B00KMMXC.jpg?1516239521418" alt="California officials concerned about possible ICE sweeps" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/local/two-arrested-after-a-dead-body-is-found-during-traffic-stop" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1516238325000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Two arrested after body found during traffic stop</h4></div><div class="media-right"><img src="//static-31.sinclairstoryline.com/resources/media/3a09bd7c-e1cc-441d-b0bf-9a49d0f7022b-small1x1_bodyincar16Jan2018.jpg?1516239277252" alt="Two arrested after body found during traffic stop" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/nation-world/amazon-names-top-20-finalist-cities-for-new-headquarters" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1516287444000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Amazon names top 20 finalist cities for new headquarters </h4></div><div class="media-right"><img src="//static-15.sinclairstoryline.com/resources/media/9b6f6dcf-f9e2-40aa-bcf7-34539a36ccff-small1x1_1280x720_70530L00BJZLC.jpg?1516287239660" alt="Amazon names top 20 finalist cities for new headquarters " class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with KBAK</h4><ul class="sd-news-sidebar-social"><li><a href="http://www.facebook.com/pages/eyewitness-news-bakersfieldnow/91093559934" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">&copy;&nbsp;<span class="sidebar-copyright-year"></span>&nbsp;Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms &amp; Conditions',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright Notices',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO Public File Report',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'KBAK FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/kbak-tv'
}
sinclairDigital.smallNav['6'] = {
    displayName:'KBFX FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/kbfx-cd'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['8'] = {
    displayName:'Contact',
    nodePathUrl:'/station/contact'
}
sinclairDigital.smallNav['9'] = {
    displayName:'News Team',
    nodePathUrl:'/station/people'
}
sinclairDigital.smallNav['10'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=7'
}
sinclairDigital.smallNav['11'] = {
    displayName:'Contests',
    nodePathUrl:'/contests'
}
</script><script>sinclairDigital.dependencies.define(['$'], function() {
    $('.sidebar-copyright-year').text(new Date().getFullYear());
},true);</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/local/gallery/charges-announced-against-parents-in-riverside-county-torture-case"><div class="teaser-image"><!--img(src="//static-36.sinclairstoryline.com/resources/media/8e4587cf-37b5-4005-9c27-bd53f008b76e-small16x9_AP18016461050712.jpg?1516304972751", alt="Riverside County couple plead not guilty to torture of their children")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-37.sinclairstoryline.com/resources/media/8e4587cf-37b5-4005-9c27-bd53f008b76e-medium16x9_AP18016461050712.jpg?1516304973125"/><source media="(min-width: 1025px)" srcset="//static-37.sinclairstoryline.com/resources/media/8e4587cf-37b5-4005-9c27-bd53f008b76e-medium16x9_AP18016461050712.jpg?1516304973125"/><source media="(min-width: 768px)" srcset="//static-37.sinclairstoryline.com/resources/media/8e4587cf-37b5-4005-9c27-bd53f008b76e-large36x25_AP18016461050712.jpg?1516304972797"/><source media="(min-width: 10px)" srcset="//static-37.sinclairstoryline.com/resources/media/8e4587cf-37b5-4005-9c27-bd53f008b76e-large36x25_AP18016461050712.jpg?1516304972797"/><img src="//static-36.sinclairstoryline.com/resources/media/8e4587cf-37b5-4005-9c27-bd53f008b76e-small16x9_AP18016461050712.jpg?1516304972751" alt="Riverside County couple plead not guilty to torture of their children"/></picture></div><div class="teaser-item-title">Riverside County couple plead not guilty to torture of their children</div></a></li><li class="teaser-list-item "><a href="/news/nation-world/gallery/mysterious-room-discovered-after-floor-collapses-in-idaho-familys-home"><div class="teaser-image"><!--img(src="//static-15.sinclairstoryline.com/resources/media/95e32bb4-07be-4298-a49d-f1df876d1458-small16x9_IMG_20180111_192740.jpg?1516229703078", alt="Mysterious room discovered after floor collapses in Idaho family's home")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-16.sinclairstoryline.com/resources/media/95e32bb4-07be-4298-a49d-f1df876d1458-medium16x9_IMG_20180111_192740.jpg?1516229703339"/><source media="(min-width: 1025px)" srcset="//static-16.sinclairstoryline.com/resources/media/95e32bb4-07be-4298-a49d-f1df876d1458-medium16x9_IMG_20180111_192740.jpg?1516229703339"/><source media="(min-width: 768px)" srcset="//static-16.sinclairstoryline.com/resources/media/95e32bb4-07be-4298-a49d-f1df876d1458-large36x25_IMG_20180111_192740.jpg?1516229702963"/><source media="(min-width: 10px)" srcset="//static-16.sinclairstoryline.com/resources/media/95e32bb4-07be-4298-a49d-f1df876d1458-large36x25_IMG_20180111_192740.jpg?1516229702963"/><img src="//static-15.sinclairstoryline.com/resources/media/95e32bb4-07be-4298-a49d-f1df876d1458-small16x9_IMG_20180111_192740.jpg?1516229703078" alt="Mysterious room discovered after floor collapses in Idaho family's home"/></picture></div><div class="teaser-item-title">Mysterious room discovered after floor collapses in Idaho family's home</div></a></li><li class="teaser-list-item "><a href="/news/entertainment/gallery/20-year-old-pornstar-found-dead-in-las-vegas-home"><div class="teaser-image"><!--img(src="//static-37.sinclairstoryline.com/resources/media/990be894-80f6-42b2-9736-951a220b7e6e-small16x9_OliviaNova2.PNG?1515543646423", alt="20-year-old pornstar found dead in Las Vegas home")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-38.sinclairstoryline.com/resources/media/990be894-80f6-42b2-9736-951a220b7e6e-medium16x9_OliviaNova2.PNG?1515543646744"/><source media="(min-width: 1025px)" srcset="//static-38.sinclairstoryline.com/resources/media/990be894-80f6-42b2-9736-951a220b7e6e-medium16x9_OliviaNova2.PNG?1515543646744"/><source media="(min-width: 768px)" srcset="//static-35.sinclairstoryline.com/resources/media/990be894-80f6-42b2-9736-951a220b7e6e-large36x25_OliviaNova2.PNG?1515543646440"/><source media="(min-width: 10px)" srcset="//static-35.sinclairstoryline.com/resources/media/990be894-80f6-42b2-9736-951a220b7e6e-large36x25_OliviaNova2.PNG?1515543646440"/><img src="//static-37.sinclairstoryline.com/resources/media/990be894-80f6-42b2-9736-951a220b7e6e-small16x9_OliviaNova2.PNG?1515543646423" alt="20-year-old pornstar found dead in Las Vegas home"/></picture></div><div class="teaser-item-title">20-year-old pornstar found dead in Las Vegas home</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/tip-leads-cal-city-police-to-two-homes-being-used-as-marijuana-grow-houses"><div class="teaser-image"><!--img(src="//static-21.sinclairstoryline.com/resources/media/d86b630a-d1d3-44ab-8e74-0efff13c6404-small16x9_CalCityPD2.JPG?1516251249429", alt="Tip leads Cal City police to 2nd home being used to grow marijuana")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-23.sinclairstoryline.com/resources/media/d86b630a-d1d3-44ab-8e74-0efff13c6404-medium16x9_CalCityPD2.JPG?1516251249344"/><source media="(min-width: 1025px)" srcset="//static-23.sinclairstoryline.com/resources/media/d86b630a-d1d3-44ab-8e74-0efff13c6404-medium16x9_CalCityPD2.JPG?1516251249344"/><source media="(min-width: 768px)" srcset="//static-26.sinclairstoryline.com/resources/media/d86b630a-d1d3-44ab-8e74-0efff13c6404-large36x25_CalCityPD2.JPG?1516251248921"/><source media="(min-width: 10px)" srcset="//static-26.sinclairstoryline.com/resources/media/d86b630a-d1d3-44ab-8e74-0efff13c6404-large36x25_CalCityPD2.JPG?1516251248921"/><img src="//static-21.sinclairstoryline.com/resources/media/d86b630a-d1d3-44ab-8e74-0efff13c6404-small16x9_CalCityPD2.JPG?1516251249429" alt="Tip leads Cal City police to 2nd home being used to grow marijuana"/></picture></div><div class="teaser-item-title">Tip leads Cal City police to 2nd home being used to grow marijuana</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-17.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/bakersfieldnow/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://komonews.com/news/local/flooding-reported-as-wash-coast-battered-by-gigantic-waves" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div></div><script src="//static-17.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"flooding-reported-as-wash-coast-battered-by-gigantic-waves","storyIdentifier":"987f3d1e-0b03-4f22-a502-925a67b2fb9a","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-9711042-6&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=flooding-reported-as-wash-coast-battered-by-gigantic-waves&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-34.sinclairstoryline.com/resources/assets/2018-01-18T19-22Z/bakersfieldnow/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/local/charges-announced-against-parents-in-riverside-county-torture-case" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1516304998000" class="sd-news-updated"></span><h4 class="media-heading">Riverside County couple plead not guilty to torture of their children</h4></div><div class="media-right"><img src="//static-35.sinclairstoryline.com/resources/media/8e4587cf-37b5-4005-9c27-bd53f008b76e-small1x1_AP18016461050712.jpg?1516304972904" alt="Riverside County couple plead not guilty to torture of their children" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/local/americans-for-safe-neighborhoods-the-pac-attacking-maggard" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1516259552000" class="sd-news-updated"></span><h4 class="media-heading">Americans for Safe Neighborhoods: The PAC attacking Kern County Supervisor Mike Maggard</h4></div><div class="media-right"><img src="//static-23.sinclairstoryline.com/resources/media/63051610-75ec-45d2-bfb4-78495c21f998-small1x1_MikeMaggardPotStory.JPG?1516319742133" alt="Americans for Safe Neighborhoods: The PAC attacking Kern County Supervisor Mike Maggard" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/local/california-officials-concerned-about-possible-ice-sweeps" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1516239532000" class="sd-news-updated"></span><h4 class="media-heading">California officials concerned about possible ICE sweeps</h4></div><div class="media-right"><img src="//static-17.sinclairstoryline.com/resources/media/c2a14521-ef27-433d-bcb1-a33dcbb82b5c-small1x1_1280x960_71130B00KMMXC.jpg?1516239521418" alt="California officials concerned about possible ICE sweeps" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/local/two-arrested-after-a-dead-body-is-found-during-traffic-stop" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1516238325000" class="sd-news-updated"></span><h4 class="media-heading">Two arrested after body found during traffic stop</h4></div><div class="media-right"><img src="//static-31.sinclairstoryline.com/resources/media/3a09bd7c-e1cc-441d-b0bf-9a49d0f7022b-small1x1_bodyincar16Jan2018.jpg?1516239277252" alt="Two arrested after body found during traffic stop" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/nation-world/amazon-names-top-20-finalist-cities-for-new-headquarters" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1516287444000" class="sd-news-updated"></span><h4 class="media-heading">Amazon names top 20 finalist cities for new headquarters </h4></div><div class="media-right"><img src="//static-15.sinclairstoryline.com/resources/media/9b6f6dcf-f9e2-40aa-bcf7-34539a36ccff-small1x1_1280x720_70530L00BJZLC.jpg?1516287239660" alt="Amazon names top 20 finalist cities for new headquarters " class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/local/shafter-assault-victim-dies-sheriffs-office-arrests-man-in-connection-with-case" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1516235935000" class="sd-news-updated"></span><h4 class="media-heading">Person assaulted in field near Shafter dies, KCSO arrests suspect</h4></div><div class="media-right"><img src="//static-32.sinclairstoryline.com/resources/media/19452a8c-c398-41db-bbcf-6354de77a9b7-small1x1_Shafterassualt.JPG?1516240018728" alt="Person assaulted in field near Shafter dies, KCSO arrests suspect" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/local/southbound-grapevine-traffic-disrupted-thursday-morning-after-big-rig-crash" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1516298752000" class="sd-news-updated"></span><h4 class="media-heading">Southbound Grapevine traffic flowing again after fiery big rig crash</h4></div><div class="media-right"><img src="//static-24.sinclairstoryline.com/resources/media/55d48359-64ce-410c-8728-92c1212a8dcd-small1x1_GrapevinebigrigcrashfromCHP18Jan2018.jpg?1516298736289" alt="Southbound Grapevine traffic flowing again after fiery big rig crash" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/local/woman-gets-suspended-sentence-should-serve-a-year-for-childs-death" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1516309081000" class="sd-news-updated"></span><h4 class="media-heading">Woman gets suspended sentence, should serve a year for child's death</h4></div><div class="media-right"><img src="//static-31.sinclairstoryline.com/resources/media/d5ba289a-8c17-4b71-b445-7a2124455f79-small1x1_CelenaDuarteMartinez18Jan2018.jpg?1516309029774" alt="Woman gets suspended sentence, should serve a year for child's death" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/local/six-arrested-after-att-store-robbery" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1516299656000" class="sd-news-updated"></span><h4 class="media-heading">Six arrested after AT&amp;T store robbery</h4></div><div class="media-right"><img src="//static-17.sinclairstoryline.com/resources/media/1130b4ec-817d-43b6-a8df-b39002a1095d-small1x1_ATTrobbery.jpg?1516312705924" alt="Six arrested after AT&amp;T store robbery" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/local/sex-registrant-sentenced-for-attempted-kidnapping-indecent-exposure" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1516309211000" class="sd-news-updated"></span><h4 class="media-heading">Sex registrant sentenced for attempted kidnapping, indecent exposure</h4></div><div class="media-right"><img src="//static-34.sinclairstoryline.com/resources/media/c5215764-a763-4175-be9e-c5eef716ff64-small1x1_JohnAnthonySearls18Jan2018.jpg?1516309185378" alt="Sex registrant sentenced for attempted kidnapping, indecent exposure" class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>