<!DOCTYPE html><html><head><!--component-head-v2--><title>GM cuts jobs in response to present costs, future innovation | KBAK</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v2 (Infinite Scroll Story page)--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://foxsanantonio.com/news/auto-matters/gm-cuts-jobs-in-response-to-present-costs-future-innovation"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="GM cuts jobs in response to present costs, future innovation"/><meta name="description" content="Even though unemployment is low, the economy is growing and U. S. auto sales are near historic highs, General Motors is cutting thousands of jobs in a major restructuring aimed at generating cash to spend on innovation. It's the new reality for automakers that are faced with the present cost of designing gas-powered cars and trucks that appeal to buyers now while at the same time preparing for a future world of electric and autonomous vehicles."/><meta itemprop="name" content="KBAK"/><meta itemprop="description" content="Even though unemployment is low, the economy is growing and U. S. auto sales are near historic highs, General Motors is cutting thousands of jobs in a major restructuring aimed at generating cash to spend on innovation. It's the new reality for automakers that are faced with the present cost of designing gas-powered cars and trucks that appeal to buyers now while at the same time preparing for a future world of electric and autonomous vehicles."/><meta itemprop="image" content="http://static-39.sinclairstoryline.com/resources/media/f16970ab-7a75-41b2-85ae-72ee1fc4a637-large16x9_AP18330643100088.jpg?1543298337518"/><meta name="keywords" content="GMC,Effects Of The 2008–10 Automotive Industry Crisis On The United States,Chevrolet,Sport Utility Vehicle,Cars,Transport,General Motors,Janesville Assembly Plant"/><meta name="author" content="TOM KRISHER, Associated Press"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="http://twitter.com/bakersfieldnow"/><meta property="twitter:title" content="GM cuts jobs in response to present costs, future innovation"/><meta name="twitter:description" content="Even though unemployment is low, the economy is growing and U. S. auto sales are near historic highs, General Motors is cutting thousands of jobs in a major restructuring aimed at generating cash to spend on innovation. It's the new reality for automakers that are faced with the present cost of designing gas-powered cars and trucks that appeal to buyers now while at the same time preparing for a future world of electric and autonomous vehicles."/><meta name="twitter:image" content="http://static-39.sinclairstoryline.com/resources/media/f16970ab-7a75-41b2-85ae-72ee1fc4a637-large16x9_AP18330643100088.jpg?1543298337518"/><meta property="article:author" content="http://www.facebook.com/pages/eyewitness-news-bakersfieldnow/91093559934"/><meta property="article:publisher" content="http://www.facebook.com/pages/eyewitness-news-bakersfieldnow/91093559934"/><meta property="fb:app_id" content="1500919440206773"/><meta property="fb:pages" content="91093559934"/><meta property="og:title" content="GM cuts jobs in response to present costs, future innovation"/><meta property="og:type" content="article"/><meta property="og:site_name" content="KBAK"/><meta property="og:url" content="http://bakersfieldnow.com/news/auto-matters/gm-cuts-jobs-in-response-to-present-costs-future-innovation"/><meta property="og:image" content="http://static-39.sinclairstoryline.com/resources/media/f16970ab-7a75-41b2-85ae-72ee1fc4a637-large16x9_AP18330643100088.jpg?1543298337518"/><meta property="og:description" content="Even though unemployment is low, the economy is growing and U. S. auto sales are near historic highs, General Motors is cutting thousands of jobs in a major restructuring aimed at generating cash to spend on innovation. It's the new reality for automakers that are faced with the present cost of designing gas-powered cars and trucks that appeal to buyers now while at the same time preparing for a future world of electric and autonomous vehicles."/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2018-11-27T00:12:30+00:00"/><style type="text/css">.hambugerHeader-theme {
     background-color: #56a1d5;
}
.hambugerFooter-theme {
     border-top: 1px solid #56a1d5;
     background-color: #56a1d5;
}
.hambugerNavFooter-theme {
     border-top: 1px solid #0876aa;
     background-color: #56a1d5;
}
.hambugerNav-theme::after {
     background-color: #333333;
}
.teaser-theme {
    color: #333333;
    @media screen and (min-width: 1024px) {
      color: inherit;
    }
}
.teaser-theme:hover {
     color: #333333;
}
.teaser-chevron::after{
     background-image:url("data:image/svg+xml;utf8,<svg version='1.1' viewBox='0 0 7 12' xmlns='http://www.w3.org/2000/svg'><title>chevron-right</title><desc>Created with Sketch.</desc><g transform='translate(-593 -22)' fill='none' fill-rule='evenodd'><g fill='#333333'><g transform='translate(520 22)'><path d='m79.747 6.5641l-5.3529 5.147c-0.15956 0.15359-0.36523 0.22997-0.5707 0.22997-0.21618 0-0.43194-0.084617-0.59356-0.25282-0.31541-0.32776-0.30512-0.84906 0.022853-1.1643l4.7355-4.5535-4.7355-4.5535c-0.32797-0.3152-0.33826-0.8365-0.022853-1.1643 0.315-0.32797 0.83629-0.33826 1.1643-0.022853l5.3529 5.147c0.16162 0.15523 0.25282 0.36956 0.25282 0.59356 0 0.224-0.091206 0.43832-0.25282 0.59356z'/></g></g></g></svg>");
}
.hambugerMobile-theme {
     background-color: #0876aa;
}</style><link rel="icon" type="image/png" href="//static-36.sinclairstoryline.com/resources/assets/kbak/images/logos/favicon.ico"/><link rel="stylesheet" type="text/css" href="//static-20.sinclairstoryline.com/resources/assets/common/fonts/open-sans/common.css?_="/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-18.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/bakersfieldnow/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-26.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/bakersfieldnow/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-26.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/bakersfieldnow/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-27.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/bakersfieldnow/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-28.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/bakersfieldnow/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-9711042-6','UA-61722140-1'],
    isMobile: '',
    callLetters: 'KBAK',
    adBlockCheck: 'true',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/bakersfieldnow',
    core:'//static-10.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/core',
    section:'bakersfieldnow.com/news/auto-matters'||'',
    //pageTitle: 'GM cuts jobs in response to present costs, future innovation',
    storyUUID: '803e8e47-1c64-478b-99da-bbe1ffa8450f',
    social: {
        accounts: {
            'general' : {
                'url' : 'bakersfieldnow.com',
                'city' : 'Bakersfield',
                'name' : 'KBAK'
            },
            'facebook': {
                'url': 'http://www.facebook.com/pages/eyewitness-news-bakersfieldnow/91093559934',
                'app': '1500919440206773'
            },
            'twitter': {
                'url': 'http://twitter.com/bakersfieldnow',
                'app': '735838873692033024'
            },
            'instagram' : { 'url' : 'https://instagram.com/bakersfieldnow/' },
            'pinterest' : { 'url' : '' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : 'https://www.youtube.com/user/bakersfieldnow' }
        }
    }
};</script><script src="//static-38.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/core/shared/core3.min.js"></script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/core/shared/ads.js"></script><script>function extractDomainFromUrl(fullUrl) {
    if (typeof fullUrl === 'string' && fullUrl != '') {
        var domainString = '';
        try {
            if (fullUrl.indexOf('://') >-1) {
                fullUrl = fullUrl.split('://')[1];
            }
            fullUrl = fullUrl.split('/')[0];
            var domainArray = fullUrl.split('.');
            var domainPosition = domainArray.length - 2;
            var domainString = domainArray[domainPosition].toLowerCase();
        } catch(excp) {
        }
        return domainString;
    } else {
        return '';
    }
}

sinclairDigital.ast = sinclairDigital.ast || {};
sinclairDigital.ast.referrerDomain = extractDomainFromUrl(document.referrer);

if (sinclairDigital.ast.referrerDomain === extractDomainFromUrl(document.location.href)) {
    sinclairDigital.ast.referrerDomain = 'null'; // referral from self = 'null'
}

if (sinclairDigital.ast.referrerDomain === '') {
    sinclairDigital.ast.referrerDomain = 'false'; // unknown referrer = 'false'
}
</script><script>var zone = '/4756/KBAK/Web/news/auto-matters';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            // Bail out of this function if it is being evaluated by the pre-renderer (so as to avoid improper SCRIPT tag generation)
            if (window.location.hostname === 'read-only.sinclairstoryline.com') { return };

            window.advBidxc = window.advBidxc ||{};
            window.advBidxc.renderAd = function(){};
            window.advBidxc.startTime = new Date().getTime();
            window.advBidxc.timeout = 400;
            window.advBidxc.version = 4.1;
            window.advBidxc.section = "Auto Matters";
            window.advBidxc.customerId = "8CUYJO3X8";
            window.advBidxc.domain = window.location.hostname;
            function loadScript(tagSrc){
                if(tagSrc.substr(0,4) !== 'http'){
                    varisSSL = 'https:'==document.location.protocol;
                    tagSrc = (isSSL ?'https:':'http:') + tagSrc;
                }
                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag,placeTag);
            }
            function loadGPT(){
                if(!window.advBidxc.isAdServerLoaded){
                    loadScript('//www.googletagservices.com/tag/js/gpt.js');
                    window.advBidxc.isAdServerLoaded = true;
                }
            }
            window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
            var isSSL = 'https:' == document.location.protocol;
            var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version + (isSSL ? '&https=1' : '');
            loadScript(mnSrc);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','false').setTargeting('IS','false').setTargeting("kw",["GMC","Effects Of The 2008\u201310 Automotive Industry Crisis On The United States","Chevrolet","Sport Utility Vehicle","Cars","Transport","General Motors","Janesville Assembly Plant"]).setTargeting('path','foxsanantonio.com/news/auto-matters').setTargeting('slug','gm-cuts-jobs-in-response-to-present-costs-future-innovation').setTargeting('Ref_ID', sinclairDigital.ast.referrerDomain).setTargeting('page','story');
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =["GMC","Effects Of The 2008\u201310 Automotive Industry Crisis On The United States","Chevrolet","Sport Utility Vehicle","Cars","Transport","General Motors","Janesville Assembly Plant"];
adStorySlug ='gm-cuts-jobs-in-response-to-present-costs-future-innovation' ;
dfpPageType ='story' ;
</script><script>!function(a9,a,p,s,t,A,g){
if(a[a9])return;
function q(c,r){
a[a9]._Q.push([c,r])
}
a[a9]={
init:function(){
q('i',arguments)
},
fetchBids:function(){
q('f',arguments)
},
setDisplayBids:function(){},
_Q:[]
};
A=p.createElement(s);
A.async=!0;
A.src=t;
g=p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A,g)
}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
apstag.init({ pubID: '3555', adServer: 'googletag' });
apstag.fetchBids({
slots: [
{
slotID: 'ddb_1x1_desktop',
sizes: [[1,1]]
},{
slotID: 'ddb_728x90_pos_1_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_728x90_pos_2_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_300x250_pos_1_desktop',
sizes: [[300,250],[300,600]]
},{
slotID: 'ddb_300x250_pos_2_desktop',
sizes: [[300,250]]
}],
timeout: 2e3
}, function(bids) {
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
     });
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-9711042-6', 'auto');
ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});
ga('provide', 'getPageType', function(tracker) {
    // Since this Head component is only used on Story pages, we don't need to "detect" anything
    sinclairDigitalAnalytics.customDimensions.dimension6 = "story";
});
ga('require', 'getGcid');
ga('require', 'adblockTracker');
ga('require', 'getPageType');

ga('set', sinclairDigitalAnalytics.customDimensions);

ga('send', 'pageview');
</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P845TH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){
    w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
    var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),
        dl=l!='dataLayer'?'&l='+l:'';j.async=true;
    j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypMedia','GTM-P845TH');</script><!-- Pingdom RUM--><!-- ComScore aka ScorecardResearch--><script id="comscore-script">var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });

(function() {
    var s = document.createElement("script"),
        el = document.getElementsByTagName("script")[0];
    s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><script id="entry-template" type="text/x-handlebars-template">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</script><script>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</script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-26.sinclairstoryline.com/resources/assets/kbak/images/logos/kbak-header-logo.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-99"><span></span></i><span class="sd-weather-current-temp">55</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define(['$'],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: '/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-99').addClass('wi-stk-'+obj.weather.forecast.current.iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.current.tempF);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('93301')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier hidden touch mobile"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search KBAK"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier hidden desktop"><a id="nav-watch-live" href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-0a7de7e1-5011-4c36-9398-197c1e40fec7" href="/" data-name="News" data-id="0a7de7e1-5011-4c36-9398-197c1e40fec7" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="0a7de7e1-5011-4c36-9398-197c1e40fec7" class="sd-subnav"><ul class="clearfix"><li><a id="Local-1aed3fec-a9de-47eb-ae41-67983f95c188" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Nation &amp; World-98ccb4fa-3773-4709-9d8b-34c4754fa4af" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Entertainment-622f2b10-b053-4ab3-a0d8-2213b8ac7464" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="Offbeat-36917084-8831-4413-bad2-fb68d26db954" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Investigations-777e39b9-302f-46df-bdfe-47c62d89a97b" href="/news/investigations" data-name="Investigations" class="sd-link desktop-sub-nav-a">Investigations</a></li><li><a id="Videos-50cf0aa8-2d18-4798-b625-2a4b29ba1f01" href="/news/videos" data-name="Videos" class="sd-link desktop-sub-nav-a">Videos</a></li><li><a id="Traffic-55cf15cc-8b40-461c-ba01-9713148edaf3" href="/news/traffic" data-name="Traffic" class="sd-link desktop-sub-nav-a">Traffic</a></li><li><a id="Health-950ea9ec-d587-4327-bed4-24ede4d90af9" href="/news/health" data-name="Health" class="sd-link desktop-sub-nav-a">Health</a></li><li><a id="Connect to Congress-747f93fc-cb9b-440d-8f55-707e0bac0380" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link desktop-sub-nav-a">Connect to Congress</a></li><li><a id="Eyewitness Mornings-9831814f-180b-47e8-af39-6b9f6aeb6031" href="/news/eyewitness-mornings" data-name="Eyewitness Mornings" class="sd-link desktop-sub-nav-a">Eyewitness Mornings</a></li><li><a id="Bottom Line with Boris-acc2a475-c1b1-4b88-befc-ee6d6b744022" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link desktop-sub-nav-a">Bottom Line with Boris</a></li><li><a id="Inside Your World-4f1c88e2-1409-48fa-9dc9-1f05f3782cff" href="/news/inside-your-world" data-name="Inside Your World" class="sd-link desktop-sub-nav-a">Inside Your World</a></li><li><a id="Soar-fb0a70b2-b732-4ce5-84d5-6f48f6d4e0ea" href="/news/soar" data-name="Soar" class="sd-link desktop-sub-nav-a">Soar</a></li><li><a id="Beyond The Podium-6af7556a-c556-4a8b-af5e-68895f71de62" href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link desktop-sub-nav-a">Beyond The Podium</a></li><li><a id="Question of the Day-35e61eca-ad28-4c33-8f47-a37403471a27" href="/question" data-name="Question of the Day" class="sd-link desktop-sub-nav-a">Question of the Day</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-400285da-e3ca-499e-bd7a-b35a46e976b7" href="/weather" data-name="Weather" data-id="400285da-e3ca-499e-bd7a-b35a46e976b7" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="400285da-e3ca-499e-bd7a-b35a46e976b7" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-9a60f006-6207-4e99-bb44-76c50ae2c09e" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Maps-d09f938f-2db7-4afe-b814-8f6a3a586e84" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Miles' Video Blog-71a9f5f8-881f-462a-a04b-a2be951c555c" href="/weather/miles-video-blog" data-name="Miles' Video Blog" class="sd-link desktop-sub-nav-a">Miles' Video Blog</a></li><li><a id="School Delays-798846dc-eefb-4685-afc9-f67ca191cb20" href="/weather/closings" data-name="School Delays" class="sd-link desktop-sub-nav-a">School Delays</a></li><li><a id="Cameras-536eef16-c95f-4433-af62-a8ff18e5b4d5" href="/weather/cameras" data-name="Cameras" class="sd-link desktop-sub-nav-a">Cameras</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/chimein" data-name="Chime In" data-id="628da506-ac78-4527-85e7-eb161d70057f" data-index="2" class="sd-link">Chime In</a></div><div class="sd-nav-item swiper-slide"><a id="Sports-cd01d05e-74b0-4f9a-97bf-3d10ce7bbf93" href="/sports" data-name="Sports" data-id="cd01d05e-74b0-4f9a-97bf-3d10ce7bbf93" data-index="3" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="cd01d05e-74b0-4f9a-97bf-3d10ce7bbf93" class="sd-subnav"><ul class="clearfix"><li><a id="Hometown Sports-640afb58-b8c7-4052-ad50-77b80f48653a" href="/sports/hometown_sports" data-name="Hometown Sports" class="sd-link desktop-sub-nav-a">Hometown Sports</a></li><li><a id="2018 Hometown Sports magazine-4e10641f-e4ac-4119-b1c5-69d7d8e0fff2" href="/sports/content/see-the-2018-hometown-sports-football-magazine-online" data-name="2018 Hometown Sports magazine" class="sd-link desktop-sub-nav-a">2018 Hometown Sports magazine</a></li><li><a id="Road to Hometown Sports-8708f29a-c2c1-474b-afb4-5d842e529f22" href="/sports/road-to-hometown-sports" data-name="Road to Hometown Sports" class="sd-link desktop-sub-nav-a">Road to Hometown Sports</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="KBAK-CBS-16e47fc9-faf0-4ee6-8b5f-6d3d4cb3e557" href="/station" data-name="KBAK-CBS" data-id="16e47fc9-faf0-4ee6-8b5f-6d3d4cb3e557" data-index="4" class="sd-link has-children desktop-top-nav-a">KBAK-CBS</a><div data-name="KBAK-CBS" data-id="16e47fc9-faf0-4ee6-8b5f-6d3d4cb3e557" class="sd-subnav"><ul class="clearfix"><li><a id="CBS Player-e776386c-0fc8-43b5-8f75-b3ff63fbca27" href="/station/cbs-player" data-name="CBS Player" class="sd-link desktop-sub-nav-a">CBS Player</a></li><li><a id="Shows-ea37f9ed-afdc-4bf1-9ca4-7a049f4f77b7" href="/station/shows" data-name="Shows" class="sd-link desktop-sub-nav-a">Shows</a></li><li><a id="CBS News Livefeed-b2b30ef3-5033-4738-a150-d4ecec3ab54a" href="/station/cbs-news-livefeed" data-name="CBS News Livefeed" class="sd-link desktop-sub-nav-a">CBS News Livefeed</a></li><li><a id="Schedule-94f5af0d-c555-4dcb-be4a-8e2780cd7808" href="/station/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="FOX58-c39a13b9-5481-4d2f-a4e2-c57a3e3f95e9" href="/station" data-name="FOX58" data-id="c39a13b9-5481-4d2f-a4e2-c57a3e3f95e9" data-index="5" class="sd-link has-children desktop-top-nav-a">FOX58</a><div data-name="FOX58" data-id="c39a13b9-5481-4d2f-a4e2-c57a3e3f95e9" class="sd-subnav"><ul class="clearfix"><li><a id="Schedule-ce262e1e-7d51-48e0-a3ba-e7ba452d7ea8" href="/fox58/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li><li><a id="Shows-babacd00-067d-4fce-95ca-fe08ac3dc053" href="/fox58/shows" data-name="Shows" class="sd-link desktop-sub-nav-a">Shows</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Features-c6d3ffdf-6a89-4cc5-b6d5-7d738cad8b52" href="/" data-name="Features" data-id="c6d3ffdf-6a89-4cc5-b6d5-7d738cad8b52" data-index="6" class="sd-link has-children desktop-top-nav-a">Features</a><div data-name="Features" data-id="c6d3ffdf-6a89-4cc5-b6d5-7d738cad8b52" class="sd-subnav"><ul class="clearfix"><li><a id="Lifestyle Matters-a4e99fea-3d12-4897-8936-bde455b9908c" href="/news/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link desktop-sub-nav-a">Lifestyle Matters</a></li><li><a id="Auto Matters-1206f7be-ad02-474f-8ba7-d09ba2cab3d2" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Sinclair Cares-da925323-e276-4212-a555-5975c45cae10" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="Breast Cancer Screening Fund-970d46e5-555d-4db6-b52d-fe81c5cfa157" href="/breast-cancer-screening-fund" data-name="Breast Cancer Screening Fund" class="sd-link desktop-sub-nav-a">Breast Cancer Screening Fund</a></li><li><a id="Small Business Saturday-d3008782-977d-4cd0-993e-22c74db28adb" href="/small-business-saturday" data-name="Small Business Saturday" class="sd-link desktop-sub-nav-a">Small Business Saturday</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Contact-17884769-b96f-428f-aad4-da8192bd94b1" href="/" data-name="Contact" data-id="17884769-b96f-428f-aad4-da8192bd94b1" data-index="7" class="sd-link has-children desktop-top-nav-a">Contact</a><div data-name="Contact" data-id="17884769-b96f-428f-aad4-da8192bd94b1" class="sd-subnav"><ul class="clearfix"><li><a id="Contact-9e264f36-37f0-492b-8517-2271bd53fcd4" href="/station/contact" data-name="Contact" class="sd-link desktop-sub-nav-a">Contact</a></li><li><a id="Give Us A News Tip-68e723e7-1d30-4f4c-950c-6d622fbb99fa" href="/station/hold-us-accountable" data-name="Give Us A News Tip" class="sd-link desktop-sub-nav-a">Give Us A News Tip</a></li><li><a id="News Team -b201f82c-ca3a-4207-bf8e-66be5fe1788d" href="/station/people" data-name="News Team " class="sd-link desktop-sub-nav-a">News Team </a></li><li><a id="Careers-54f22828-0279-4bf2-aa95-08f931aa53ef" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=7" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li><li><a id="Scholarships-f1323684-0fe9-426f-bafc-62d6cd803a81" href="http://sbgi.net/scholarship/" data-name="Scholarships" class="sd-link desktop-sub-nav-a">Scholarships</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/contests" data-name="Contests" data-id="66514c87-4b59-41f7-b63e-6fb745933a12" data-index="8" class="sd-link">Contests</a></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com/" data-name="Circa" data-id="63b82d32-3d52-4f85-ae9c-f4747d694f98" data-index="9" class="sd-link">Circa</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search KBAK"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-0a7de7e1-5011-4c36-9398-197c1e40fec7" href="/" data-name="News" data-id="0a7de7e1-5011-4c36-9398-197c1e40fec7" class="sd-link has-children">News<i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="0a7de7e1-5011-4c36-9398-197c1e40fec7" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-1aed3fec-a9de-47eb-ae41-67983f95c188" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Nation &amp; World-98ccb4fa-3773-4709-9d8b-34c4754fa4af" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Entertainment-622f2b10-b053-4ab3-a0d8-2213b8ac7464" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-Offbeat-36917084-8831-4413-bad2-fb68d26db954" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Investigations-777e39b9-302f-46df-bdfe-47c62d89a97b" href="/news/investigations" data-name="Investigations" class="sd-link">Investigations</a></li><li><a id="touch-large-Videos-50cf0aa8-2d18-4798-b625-2a4b29ba1f01" href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a id="touch-large-Traffic-55cf15cc-8b40-461c-ba01-9713148edaf3" href="/news/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a id="touch-large-Health-950ea9ec-d587-4327-bed4-24ede4d90af9" href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a id="touch-large-Connect to Congress-747f93fc-cb9b-440d-8f55-707e0bac0380" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a id="touch-large-Eyewitness Mornings-9831814f-180b-47e8-af39-6b9f6aeb6031" href="/news/eyewitness-mornings" data-name="Eyewitness Mornings" class="sd-link">Eyewitness Mornings</a></li><li><a id="touch-large-Bottom Line with Boris-acc2a475-c1b1-4b88-befc-ee6d6b744022" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a id="touch-large-Inside Your World-4f1c88e2-1409-48fa-9dc9-1f05f3782cff" href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a id="touch-large-Soar-fb0a70b2-b732-4ce5-84d5-6f48f6d4e0ea" href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a id="touch-large-Beyond The Podium-6af7556a-c556-4a8b-af5e-68895f71de62" href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a id="touch-large-Question of the Day-35e61eca-ad28-4c33-8f47-a37403471a27" href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-400285da-e3ca-499e-bd7a-b35a46e976b7" href="/weather" data-name="Weather" data-id="400285da-e3ca-499e-bd7a-b35a46e976b7" class="sd-link has-children">Weather<i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="400285da-e3ca-499e-bd7a-b35a46e976b7" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-9a60f006-6207-4e99-bb44-76c50ae2c09e" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Maps-d09f938f-2db7-4afe-b814-8f6a3a586e84" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Miles' Video Blog-71a9f5f8-881f-462a-a04b-a2be951c555c" href="/weather/miles-video-blog" data-name="Miles' Video Blog" class="sd-link">Miles' Video Blog</a></li><li><a id="touch-large-School Delays-798846dc-eefb-4685-afc9-f67ca191cb20" href="/weather/closings" data-name="School Delays" class="sd-link">School Delays</a></li><li><a id="touch-large-Cameras-536eef16-c95f-4433-af62-a8ff18e5b4d5" href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Chime In-628da506-ac78-4527-85e7-eb161d70057f" href="/chimein" data-name="Chime In" class="sd-link">Chime In<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Sports-cd01d05e-74b0-4f9a-97bf-3d10ce7bbf93" href="/sports" data-name="Sports" data-id="cd01d05e-74b0-4f9a-97bf-3d10ce7bbf93" class="sd-link has-children">Sports<i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="cd01d05e-74b0-4f9a-97bf-3d10ce7bbf93" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Hometown Sports-640afb58-b8c7-4052-ad50-77b80f48653a" href="/sports/hometown_sports" data-name="Hometown Sports" class="sd-link">Hometown Sports</a></li><li><a id="touch-large-2018 Hometown Sports magazine-4e10641f-e4ac-4119-b1c5-69d7d8e0fff2" href="/sports/content/see-the-2018-hometown-sports-football-magazine-online" data-name="2018 Hometown Sports magazine" class="sd-link">2018 Hometown Sports magazine</a></li><li><a id="touch-large-Road to Hometown Sports-8708f29a-c2c1-474b-afb4-5d842e529f22" href="/sports/road-to-hometown-sports" data-name="Road to Hometown Sports" class="sd-link">Road to Hometown Sports</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-KBAK-CBS-16e47fc9-faf0-4ee6-8b5f-6d3d4cb3e557" href="/station" data-name="KBAK-CBS" data-id="16e47fc9-faf0-4ee6-8b5f-6d3d4cb3e557" class="sd-link has-children">KBAK-CBS<i class="ion-arrow-right-c"></i></a><div data-name="KBAK-CBS" data-id="16e47fc9-faf0-4ee6-8b5f-6d3d4cb3e557" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-CBS Player-e776386c-0fc8-43b5-8f75-b3ff63fbca27" href="/station/cbs-player" data-name="CBS Player" class="sd-link">CBS Player</a></li><li><a id="touch-large-Shows-ea37f9ed-afdc-4bf1-9ca4-7a049f4f77b7" href="/station/shows" data-name="Shows" class="sd-link">Shows</a></li><li><a id="touch-large-CBS News Livefeed-b2b30ef3-5033-4738-a150-d4ecec3ab54a" href="/station/cbs-news-livefeed" data-name="CBS News Livefeed" class="sd-link">CBS News Livefeed</a></li><li><a id="touch-large-Schedule-94f5af0d-c555-4dcb-be4a-8e2780cd7808" href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-FOX58-c39a13b9-5481-4d2f-a4e2-c57a3e3f95e9" href="/station" data-name="FOX58" data-id="c39a13b9-5481-4d2f-a4e2-c57a3e3f95e9" class="sd-link has-children">FOX58<i class="ion-arrow-right-c"></i></a><div data-name="FOX58" data-id="c39a13b9-5481-4d2f-a4e2-c57a3e3f95e9" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Schedule-ce262e1e-7d51-48e0-a3ba-e7ba452d7ea8" href="/fox58/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a id="touch-large-Shows-babacd00-067d-4fce-95ca-fe08ac3dc053" href="/fox58/shows" data-name="Shows" class="sd-link">Shows</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Features-c6d3ffdf-6a89-4cc5-b6d5-7d738cad8b52" href="/" data-name="Features" data-id="c6d3ffdf-6a89-4cc5-b6d5-7d738cad8b52" class="sd-link has-children">Features<i class="ion-arrow-right-c"></i></a><div data-name="Features" data-id="c6d3ffdf-6a89-4cc5-b6d5-7d738cad8b52" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Lifestyle Matters-a4e99fea-3d12-4897-8936-bde455b9908c" href="/news/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link">Lifestyle Matters</a></li><li><a id="touch-large-Auto Matters-1206f7be-ad02-474f-8ba7-d09ba2cab3d2" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Sinclair Cares-da925323-e276-4212-a555-5975c45cae10" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-Breast Cancer Screening Fund-970d46e5-555d-4db6-b52d-fe81c5cfa157" href="/breast-cancer-screening-fund" data-name="Breast Cancer Screening Fund" class="sd-link">Breast Cancer Screening Fund</a></li><li><a id="touch-large-Small Business Saturday-d3008782-977d-4cd0-993e-22c74db28adb" href="/small-business-saturday" data-name="Small Business Saturday" class="sd-link">Small Business Saturday</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Contact-17884769-b96f-428f-aad4-da8192bd94b1" href="/" data-name="Contact" data-id="17884769-b96f-428f-aad4-da8192bd94b1" class="sd-link has-children">Contact<i class="ion-arrow-right-c"></i></a><div data-name="Contact" data-id="17884769-b96f-428f-aad4-da8192bd94b1" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Contact-9e264f36-37f0-492b-8517-2271bd53fcd4" href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a id="touch-large-Give Us A News Tip-68e723e7-1d30-4f4c-950c-6d622fbb99fa" href="/station/hold-us-accountable" data-name="Give Us A News Tip" class="sd-link">Give Us A News Tip</a></li><li><a id="touch-large-News Team -b201f82c-ca3a-4207-bf8e-66be5fe1788d" href="/station/people" data-name="News Team " class="sd-link">News Team </a></li><li><a id="touch-large-Careers-54f22828-0279-4bf2-aa95-08f931aa53ef" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=7" data-name="Careers" class="sd-link">Careers</a></li><li><a id="touch-large-Scholarships-f1323684-0fe9-426f-bafc-62d6cd803a81" href="http://sbgi.net/scholarship/" data-name="Scholarships" class="sd-link">Scholarships</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Contests-66514c87-4b59-41f7-b63e-6fb745933a12" href="/contests" data-name="Contests" class="sd-link">Contests<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Circa-63b82d32-3d52-4f85-ae9c-f4747d694f98" href="http://circa.com/" data-name="Circa" class="sd-link">Circa<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="0a7de7e1-5011-4c36-9398-197c1e40fec7" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/investigations" data-name="Investigations" class="sd-link">Investigations</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/eyewitness-mornings" data-name="Eyewitness Mornings" class="sd-link">Eyewitness Mornings</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li></ul></div><div data-name="Weather" data-id="400285da-e3ca-499e-bd7a-b35a46e976b7" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/miles-video-blog" data-name="Miles' Video Blog" class="sd-link">Miles' Video Blog</a></li><li><a href="/weather/closings" data-name="School Delays" class="sd-link">School Delays</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div><div data-name="Sports" data-id="cd01d05e-74b0-4f9a-97bf-3d10ce7bbf93" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/hometown_sports" data-name="Hometown Sports" class="sd-link">Hometown Sports</a></li><li><a href="/sports/content/see-the-2018-hometown-sports-football-magazine-online" data-name="2018 Hometown Sports magazine" class="sd-link">2018 Hometown Sports magazine</a></li><li><a href="/sports/road-to-hometown-sports" data-name="Road to Hometown Sports" class="sd-link">Road to Hometown Sports</a></li></ul></div><div data-name="KBAK-CBS" data-id="16e47fc9-faf0-4ee6-8b5f-6d3d4cb3e557" class="sd-subnav"><ul class="clearfix"><li><a href="/station/cbs-player" data-name="CBS Player" class="sd-link">CBS Player</a></li><li><a href="/station/shows" data-name="Shows" class="sd-link">Shows</a></li><li><a href="/station/cbs-news-livefeed" data-name="CBS News Livefeed" class="sd-link">CBS News Livefeed</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li></ul></div><div data-name="FOX58" data-id="c39a13b9-5481-4d2f-a4e2-c57a3e3f95e9" class="sd-subnav"><ul class="clearfix"><li><a href="/fox58/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/fox58/shows" data-name="Shows" class="sd-link">Shows</a></li></ul></div><div data-name="Features" data-id="c6d3ffdf-6a89-4cc5-b6d5-7d738cad8b52" class="sd-subnav"><ul class="clearfix"><li><a href="/news/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link">Lifestyle Matters</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/breast-cancer-screening-fund" data-name="Breast Cancer Screening Fund" class="sd-link">Breast Cancer Screening Fund</a></li><li><a href="/small-business-saturday" data-name="Small Business Saturday" class="sd-link">Small Business Saturday</a></li></ul></div><div data-name="Contact" data-id="17884769-b96f-428f-aad4-da8192bd94b1" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/hold-us-accountable" data-name="Give Us A News Tip" class="sd-link">Give Us A News Tip</a></li><li><a href="/station/people" data-name="News Team " class="sd-link">News Team </a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=7" data-name="Careers" class="sd-link">Careers</a></li><li><a href="http://sbgi.net/scholarship/" data-name="Scholarships" class="sd-link">Scholarships</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="0a7de7e1-5011-4c36-9398-197c1e40fec7" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/investigations" data-name="Investigations" class="sd-link">Investigations</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/eyewitness-mornings" data-name="Eyewitness Mornings" class="sd-link">Eyewitness Mornings</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li></ul></div><div data-name="Weather" data-id="400285da-e3ca-499e-bd7a-b35a46e976b7" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/miles-video-blog" data-name="Miles' Video Blog" class="sd-link">Miles' Video Blog</a></li><li><a href="/weather/closings" data-name="School Delays" class="sd-link">School Delays</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div><div data-name="Chime In" data-id="628da506-ac78-4527-85e7-eb161d70057f" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Sports" data-id="cd01d05e-74b0-4f9a-97bf-3d10ce7bbf93" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/hometown_sports" data-name="Hometown Sports" class="sd-link">Hometown Sports</a></li><li><a href="/sports/content/see-the-2018-hometown-sports-football-magazine-online" data-name="2018 Hometown Sports magazine" class="sd-link">2018 Hometown Sports magazine</a></li><li><a href="/sports/road-to-hometown-sports" data-name="Road to Hometown Sports" class="sd-link">Road to Hometown Sports</a></li></ul></div><div data-name="KBAK-CBS" data-id="16e47fc9-faf0-4ee6-8b5f-6d3d4cb3e557" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/cbs-player" data-name="CBS Player" class="sd-link">CBS Player</a></li><li><a href="/station/shows" data-name="Shows" class="sd-link">Shows</a></li><li><a href="/station/cbs-news-livefeed" data-name="CBS News Livefeed" class="sd-link">CBS News Livefeed</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li></ul></div><div data-name="FOX58" data-id="c39a13b9-5481-4d2f-a4e2-c57a3e3f95e9" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/fox58/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/fox58/shows" data-name="Shows" class="sd-link">Shows</a></li></ul></div><div data-name="Features" data-id="c6d3ffdf-6a89-4cc5-b6d5-7d738cad8b52" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link">Lifestyle Matters</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/breast-cancer-screening-fund" data-name="Breast Cancer Screening Fund" class="sd-link">Breast Cancer Screening Fund</a></li><li><a href="/small-business-saturday" data-name="Small Business Saturday" class="sd-link">Small Business Saturday</a></li></ul></div><div data-name="Contact" data-id="17884769-b96f-428f-aad4-da8192bd94b1" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/hold-us-accountable" data-name="Give Us A News Tip" class="sd-link">Give Us A News Tip</a></li><li><a href="/station/people" data-name="News Team " class="sd-link">News Team </a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=7" data-name="Careers" class="sd-link">Careers</a></li><li><a href="http://sbgi.net/scholarship/" data-name="Scholarships" class="sd-link">Scholarships</a></li></ul></div><div data-name="Contests" data-id="66514c87-4b59-41f7-b63e-6fb745933a12" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Circa" data-id="63b82d32-3d52-4f85-ae9c-f4747d694f98" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier hidden desktop"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="0a7de7e1-5011-4c36-9398-197c1e40fec7" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="0a7de7e1-5011-4c36-9398-197c1e40fec7" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/investigations" data-name="Investigations" class="sd-link">Investigations</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/eyewitness-mornings" data-name="Eyewitness Mornings" class="sd-link">Eyewitness Mornings</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="400285da-e3ca-499e-bd7a-b35a46e976b7" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="400285da-e3ca-499e-bd7a-b35a46e976b7" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/miles-video-blog" data-name="Miles' Video Blog" class="sd-link">Miles' Video Blog</a></li><li><a href="/weather/closings" data-name="School Delays" class="sd-link">School Delays</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div></div><div class="sd-nav-item"><a href="/chimein" data-name="Chime In" data-id="628da506-ac78-4527-85e7-eb161d70057f" data-index="2" class="sd-link">Chime In</a></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="cd01d05e-74b0-4f9a-97bf-3d10ce7bbf93" data-index="3" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="cd01d05e-74b0-4f9a-97bf-3d10ce7bbf93" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/hometown_sports" data-name="Hometown Sports" class="sd-link">Hometown Sports</a></li><li><a href="/sports/content/see-the-2018-hometown-sports-football-magazine-online" data-name="2018 Hometown Sports magazine" class="sd-link">2018 Hometown Sports magazine</a></li><li><a href="/sports/road-to-hometown-sports" data-name="Road to Hometown Sports" class="sd-link">Road to Hometown Sports</a></li></ul></div></div><div class="sd-nav-item"><a href="/station" data-name="KBAK-CBS" data-id="16e47fc9-faf0-4ee6-8b5f-6d3d4cb3e557" data-index="4" class="sd-link has-children">KBAK-CBS</a><div data-name="KBAK-CBS" data-id="16e47fc9-faf0-4ee6-8b5f-6d3d4cb3e557" class="sd-subnav"><ul class="clearfix"><li><a href="/station/cbs-player" data-name="CBS Player" class="sd-link">CBS Player</a></li><li><a href="/station/shows" data-name="Shows" class="sd-link">Shows</a></li><li><a href="/station/cbs-news-livefeed" data-name="CBS News Livefeed" class="sd-link">CBS News Livefeed</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li></ul></div></div><div class="sd-nav-item"><a href="/station" data-name="FOX58" data-id="c39a13b9-5481-4d2f-a4e2-c57a3e3f95e9" data-index="5" class="sd-link has-children">FOX58</a><div data-name="FOX58" data-id="c39a13b9-5481-4d2f-a4e2-c57a3e3f95e9" class="sd-subnav"><ul class="clearfix"><li><a href="/fox58/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/fox58/shows" data-name="Shows" class="sd-link">Shows</a></li></ul></div></div><div class="sd-nav-item"><a href="/" data-name="Features" data-id="c6d3ffdf-6a89-4cc5-b6d5-7d738cad8b52" data-index="6" class="sd-link has-children">Features</a><div data-name="Features" data-id="c6d3ffdf-6a89-4cc5-b6d5-7d738cad8b52" class="sd-subnav"><ul class="clearfix"><li><a href="/news/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link">Lifestyle Matters</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/breast-cancer-screening-fund" data-name="Breast Cancer Screening Fund" class="sd-link">Breast Cancer Screening Fund</a></li><li><a href="/small-business-saturday" data-name="Small Business Saturday" class="sd-link">Small Business Saturday</a></li></ul></div></div><div class="sd-nav-item"><a href="/" data-name="Contact" data-id="17884769-b96f-428f-aad4-da8192bd94b1" data-index="7" class="sd-link has-children">Contact</a><div data-name="Contact" data-id="17884769-b96f-428f-aad4-da8192bd94b1" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/hold-us-accountable" data-name="Give Us A News Tip" class="sd-link">Give Us A News Tip</a></li><li><a href="/station/people" data-name="News Team " class="sd-link">News Team </a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=7" data-name="Careers" class="sd-link">Careers</a></li><li><a href="http://sbgi.net/scholarship/" data-name="Scholarships" class="sd-link">Scholarships</a></li></ul></div></div><div class="sd-nav-item"><a href="/contests" data-name="Contests" data-id="66514c87-4b59-41f7-b63e-6fb745933a12" data-index="8" class="sd-link">Contests</a></div><div class="sd-nav-item"><a href="http://circa.com/" data-name="Circa" data-id="63b82d32-3d52-4f85-ae9c-f4747d694f98" data-index="9" class="sd-link">Circa</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require(['Cookies'],[
        {
            key:'nav-default-v3-1',
            url: '//static-36.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/bakersfieldnow/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0191', 
    templateid:'0011',
    latitude:"35.320977",
    longitude:"-119.018687", 
    zoomLevel:"7",
    type:"map"
}
</script><script>sinclairDigital.dependencies.require(['Cookies'],[
    {
        key:'component-header-alerts-v3',
        url: '//static-13.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/bakersfieldnow/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>GM cuts jobs in response to present costs, future innovation</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/news/auto-matters/gm-cuts-jobs-in-response-to-present-costs-future-innovation" data-title="GM cuts jobs in response to present costs, future innovation" data-uuid="803e8e47-1c64-478b-99da-bbe1ffa8450f" class="sd-news-story-container"><div class="sd-news-story-byline"><p class="sd-news-author">by TOM KRISHER, Associated Press</p><p data-date="1543299150000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-803e8e47-1c64-478b-99da-bbe1ffa8450f" data-file="" data-mp4="" data-title="General Motors Restructuring" data-image="" data-zone="/4756/KBAK//news/auto-matters" data-assetId="" data-embedUrl="//foxsanantonio.com/embed/news/auto-matters/gm-cuts-jobs-in-response-to-present-costs-future-innovation" class="player"><img src="//static-39.sinclairstoryline.com/resources/media/f16970ab-7a75-41b2-85ae-72ee1fc4a637-large16x9_AP18330643100088.jpg?1543298337518"/></div></div><div class="sd-news-story-caption"><p>Members of Unifor, the union representing the workers of Oshawa's General Motors assembly plant, stand near the entrance to the plant in Oshawa, Ontario, Monday, Nov. 26, 2018. General Motors will lay off thousands of factory and white-collar workers in North America and put five plants up for possible closure as it restructures to cut costs and focus more on autonomous and electric vehicles. General Motors is closing the Oshawa plant. (Eduardo Lima/The Canadian Press via AP)</p></div></div><div class="sd-news-story-gallery-container"><div class="row"><div class="gallery-image"><a href="/news/auto-matters/gallery/gm-cuts-jobs-in-response-to-present-costs-future-innovation#photo-1"><img src="//static-25.sinclairstoryline.com/resources/media/a296867e-ead6-45a7-801a-0be60bcf83ba-medium36x25_AP18330738661519.jpg?1543298337367" alt="AP18330738661519.jpg" title="Jerry Dias, president of UNIFOR, the union representing the workers of Oshawa's General Motors car assembly plant, speaks to the workers at the union headquarters, in Oshawa, Ont. on Monday, Nov. 26, 2018. (Eduardo Lima/The Canadian Press via AP)"/></a></div><div class="gallery-image"><a href="/news/auto-matters/gallery/gm-cuts-jobs-in-response-to-present-costs-future-innovation#photo-2"><img src="//static-22.sinclairstoryline.com/resources/media/c91e5628-a7b3-4c44-8ef0-ba7c505a19fd-medium36x25_AP18330643435846.jpg?1543298337690" alt="AP18330643435846.jpg" title="Members of Unifor, the union representing the workers of Oshawa's General Motors assembly plant, stand near the entrance to the plant in Oshawa, Ontario, Monday, Nov. 26, 2018. General Motors will lay off thousands of factory and white-collar workers in North America and put five plants up for possible closure as it restructures to cut costs and focus more on autonomous and electric vehicles. General Motors is closing the Oshawa plant. (Eduardo Lima/The Canadian Press via AP)"/></a></div><div class="gallery-image"><a href="/news/auto-matters/gallery/gm-cuts-jobs-in-response-to-present-costs-future-innovation#photo-3"><img src="//static-18.sinclairstoryline.com/resources/media/5f57e890-9300-4734-83f4-8e3e7da470e7-medium36x25_AP18330737346324.jpg?1543298337894" alt="AP18330737346324.jpg" title="Jerry Dias, president of UNIFOR, the union representing the workers of Oshawa's General Motors car assembly plant, speaks to the workers at the union headquarters in Oshawa, Ont. on Monday, Nov. 26, 2018. (Eduardo Lima/The Canadian Press via AP)"/></a></div><div class="gallery-image"><a href="/news/auto-matters/gallery/gm-cuts-jobs-in-response-to-present-costs-future-innovation#photo-4"><img src="//static-17.sinclairstoryline.com/resources/media/aafa2820-939f-4f5b-ad5d-e2a522d5e866-medium36x25_AP18330739319213.jpg?1543298337965" alt="AP18330739319213.jpg" title="Workers of Oshawa's General Motors car assembly plant, listen to Jerry Dias, president of UNIFOR, the union representing the workers, at the union headquarters in Oshawa, Ont. on Monday, Nov. 26, 2018. (Eduardo Lima/The Canadian Press via AP)"/></a></div><div class="gallery-list-label-container"><div class="gallery-list-label"><a id="story-page-cta" href="/news/auto-matters/gallery/gm-cuts-jobs-in-response-to-present-costs-future-innovation"><h4>VIEW PHOTO GALLERY</h4><i class="ion-images"></i><span class="photo-count">10 photos</span></a></div></div></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://bakersfieldnow.com/news/auto-matters/gm-cuts-jobs-in-response-to-present-costs-future-innovation" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><span class="dateline">DETROIT (AP)  —&nbsp;</span><p>Even though unemployment is low, the economy is growing and U.S. auto sales are near historic highs, General Motors is cutting thousands of jobs in a major restructuring aimed at generating cash to spend on innovation.</p><p>It's the new reality for automakers that are faced with the present cost of designing gas-powered cars and trucks that appeal to buyers now while at the same time preparing for a future world of electric and autonomous vehicles.</p><p>GM announced Monday that it will cut as many as 14,000 workers in North America and put five plants up for possible closure as it abandons many of its car models and restructures to focus more on autonomous and electric vehicles.</p><p></p><p><sd-embed   class="sd-embedded-media" data-embed-file="1067087138011922433" data-embed-type="twitter" contenteditable="false"></sd-embed></p><p><br></p><p>CEO Mary Barra said as cars and trucks become more complex, GM will need more computer coders but fewer engineers who work on internal combustion engines.</p><p>"The vehicle has become much more software-oriented" with millions of lines of code, she said. "We still need many technical resources in the company."</p><p>The reductions could amount to as much as 8 percent of GM's global workforce of 180,000 employees.</p><p>The restructuring also reflects changing North American auto markets as manufacturers continue to shift away from cars toward SUVs and trucks. In October, almost 65 percent of new vehicles sold in the U.S. were trucks or SUVs. That figure was about 50 percent cars just five years ago.</p><p></p><p><sd-embed   class="sd-embedded-media" data-embed-file="1067157071924219905" data-embed-type="twitter" contenteditable="false"></sd-embed></p><p><br></p><p>GM is shedding cars largely because it doesn't make money on them, Citi analyst Itay Michaeli wrote in a note to investors.</p><p>"We estimate sedans operate at a significant loss, hence the need for classic restructuring," he wrote.</p><p>The reduction includes about 8,000 white-collar employees, or 15 percent of GM's North American white-collar workforce. Some will take buyouts while others will be laid off.</p><p>At the factories, around 3,300 blue-collar workers could lose jobs in the U.S. and another 2,600 in Canada, but some U.S. workers could transfer to truck or SUV factories that are increasing production. The cuts mark GM's first major downsizing since shedding thousands of jobs in the Great Recession.</p><p></p><p><sd-embed   class="sd-embedded-media" data-embed-file="1067145425990373376" data-embed-type="twitter" contenteditable="false"></sd-embed></p><p><br></p><p>The company also said it will stop operating two additional factories outside North America by the end of next year.</p><p>The move to make GM get leaner before the next downturn likely will be followed by Ford Motor Co., which also has struggled to keep one foot in the present and another in an ambiguous future of new mobility. Ford has been slower to react, but says it will lay off an unspecified number of white-collar workers as it exits much of the car market in favor of trucks and SUVs, some of them powered by batteries.</p><p>The GM layoffs come amid the backdrop of a trade wars between the U.S., China and Europe that likely will lead to higher prices for imported vehicles and those exported from the U.S. Barra said the company faces challenges from tariffs but she did not directly link the layoffs to them.</p><p>GM doesn't foresee an economic downturn and is making the cuts "to get in front of it while the company is strong and while the economy is strong," Barra told reporters.</p><p>Factories that could be closed include assembly plants in Detroit and Oshawa, Ontario, and Lordstown, Ohio, as well as transmission plants in Warren, Michigan, and near Baltimore.</p><p></p><p><sd-embed   class="sd-embedded-media" data-embed-file="1067206387988598785" data-embed-type="twitter" contenteditable="false"></sd-embed></p><p><br></p><p>The announcement worried GM workers who could lose their jobs.</p><p>"I don't know how I'm going to feed my family," Matt Smith, a worker at the Ontario factory, said Monday outside the plant's south gate, where workers blocked trucks from entering or leaving. "It's hard. It's horrible." Smith's wife also works at the plant. The couple has an 11-month-old at home.</p><p>Workers at the Ontario plant walked off the job Monday but were expected to return Tuesday.</p><p>After the morning announcement, Barra headed for Washington to speak with White House economic adviser Larry Kudlow in what was described as a previously scheduled meeting.</p><p>President Donald Trump, who has made bringing back auto jobs a big part of his appeal to Ohio and other Great Lakes states that are crucial to his re-election, said his administration and lawmakers are exerting "a lot of pressure" on GM.</p><p></p><p><sd-embed   class="sd-embedded-media" data-embed-file="1067090874553774080" data-embed-type="twitter" contenteditable="false"></sd-embed></p><p><br></p><p>Trump said he was being tough on Barra, telling the company that the U.S. has done a lot for GM and that if its cars aren't selling, the company needs to produce ones that will.</p><p>At a rally near GM's Lordstown, Ohio, plant last summer, Trump told people not to sell their homes because the jobs are "all coming back."</p><p>Most of the factories to be affected by GM's restructuring build cars that will not be sold in the U.S. after next year. They could close or they could get different vehicles to build. Their futures will be part of contract talks with the United Auto Workers union next year.</p><p>The Detroit-based union has already condemned GM's actions and threatened to fight them "through every legal, contractual and collective bargaining avenue open to our membership."</p><p>Bobbi Marsh, who has worked assembling the Chevrolet Cruze compact car at the Ohio plant since 2008, said she can't understand why the factory might close given the strong economy.</p><p></p><p><sd-embed   class="sd-embedded-media" data-embed-file="1067104039626776576" data-embed-type="twitter" contenteditable="false"></sd-embed></p><p><br></p><p>"I can't believe our president would allow this to happen," she said Monday. Democratic Sen. Sherrod Brown said the move will be disastrous for the region around Youngstown, Ohio, east of Cleveland, where GM is one of the area's few remaining industrial anchors.</p><p>"GM received record tax breaks as a result of the GOP's tax bill last year, and has eliminated jobs instead of using that tax windfall to invest in American workers," he said in a statement.</p><p>GM, the nation's largest automaker, will stop producing cars and transmissions at the plants through 2019. In all, six car models were scrapped, leaving the company with nine remaining car models for its four brands, Buick, Cadillac, Chevrolet and GMC.</p><p>Among the cars that won't be made after next year is the Chevrolet Volt rechargeable gas-electric hybrid. When introduced a decade ago, the Volt was meant to be a bridge to fully electric cars, the company said. It has a small battery that can take it about 50 miles, then it switches to a small gasoline engine.</p><p>But since it was introduced, battery technology has improved dramatically, GM said. Now the full-electric Chevrolet Bolt can go up to 238 miles on a single charge.</p><p>The United Auto Workers promised to fight any plant closures and criticized GM for cutting U.S. jobs while building full-size pickups in Mexico. It also recently announced that a new Chevrolet Blazer SUV will be built there. Also, GM imports the Buick Envision midsize SUV from China.</p><p>___</p><p><em>Associated Press writers Rob Gillies in Toronto, John Seewer in Toledo, Ohio, and Zeke Miller in Washington contributed to this report.</em></p></div></div><div class="subcomponent-outstream_video_ad"><div id="outstreamVideoAdComponentWrapper"><div id="outstreamAdInnerContainer"></div><img id="outstreamAdCloseControlImg" src="data:image/png;base64,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" alt="close video ad"/><div id="outstreamAdMuteControls"><span id="outstreamAdMuteText">Unmute</span><img id="outstreamAdMuteButtonImg" src="data:image/png;base64,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" alt="toggle ad audio on off"/></div></div></div><div class="component-ddb-1x1-v2 ddb-no-margin position-2"></div><div class="component-ddb-5x5-v2 ddb-no-margin position-1"></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-27.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/bakersfieldnow/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)</script></div><div class='component-custom-outbrain-v4 outbrain'><!-- TABOOLA type_news_v3/custom/outbrain/v4--><div id="taboola-below-article-thumbnails-1st--organic"></div><div id="taboola-below-article-thumbnails-2nd"></div><script>window._taboola = window._taboola || [];
if(!sinclairDigital.taboola_loaded){

if(sinclairDigital && sinclairDigital.pageData && sinclairDigital.pageData.story){
  _taboola.push({ article:"auto", url:"http://bakersfieldnow.com/news/auto-matters/gm-cuts-jobs-in-response-to-present-costs-future-innovation" });
} else {
  _taboola.push({ other:"auto" });
}

!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/sinclair-network/loader.js',
'tb_loader_script');
sinclairDigital.taboola_loaded = true;
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}}

_taboola.push({
mode: 'organic-thumbnails-a',
container: 'taboola-below-article-thumbnails-1st--organic',
placement: 'Below Article Thumbnails 1st - Organic',
target_type: 'mix'
});

_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails-2nd',
placement: 'Below Article Thumbnails 2nd',
target_type: 'mix'
});

_taboola.push({flush: true});</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/local/man-killed-in-collision-near-westside-parkway" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1543186316000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Man killed in crash on Westside Parkway ramp</h4></div><div class="media-right"><img src="//static-13.sinclairstoryline.com/resources/media/60130598-48b1-4800-8f4b-9fcfcd6424f9-small1x1_WestsideParkway.JPG?1543186251608" alt="Man killed in crash on Westside Parkway ramp" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/local/man-burying-pet-in-backyard-finds-human-remains" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1543271147000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Man burying pet in backyard finds human remains</h4></div><div class="media-right"><img src="//static-16.sinclairstoryline.com/resources/media/016e7627-3b72-4639-b2e2-70905d6a652b-small1x1_HumanremainsfoundModestofromKMAXKOVRviaCNN.jpg?1543271132811" alt="Man burying pet in backyard finds human remains" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/local/300-troops-shifted-to-california-for-border-duty" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1543273222000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">300 troops shifted to California for border duty</h4></div><div class="media-right"><img src="//static-23.sinclairstoryline.com/resources/media/b67060ee-199b-4918-b010-59b1a55b4542-small1x1_AP18329798114351.jpg?1543273189252" alt="300 troops shifted to California for border duty" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/local/shot-fired-after-late-night-robbery-at-valley-plaza-mall-parking-lot" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1543267838000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Shot fired after late-night robbery at Valley Plaza Mall parking lot</h4></div><div class="media-right"><img src="//static-30.sinclairstoryline.com/resources/media/10c07764-192d-4f08-a08a-c297345c551d-small1x1_ValleyPlazaMallBakersfieldfile.jpg?1543267810337" alt="Shot fired after late-night robbery at Valley Plaza Mall parking lot" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/local/man-pleads-guilty-in-kern-county-meth-case" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1543264466000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Man pleads guilty in Kern County meth case</h4></div><div class="media-right"><img src="//static-38.sinclairstoryline.com/resources/media/c7b372c9-29b3-42cf-9fbe-571fb3ad320c-small1x1_1280x720_81109B00IJFBW.jpg?1543264432321" alt="Man pleads guilty in Kern County meth case" class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with KBAK</h4><ul class="sd-news-sidebar-social"><li><a href="http://www.facebook.com/pages/eyewitness-news-bakersfieldnow/91093559934" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">&copy;&nbsp;<span class="sidebar-copyright-year"></span>&nbsp;Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms &amp; Conditions',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright Notices',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO Public File Report',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'KBAK FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/kbak-tv'
}
sinclairDigital.smallNav['6'] = {
    displayName:'KBFX FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/kbfx-cd'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['8'] = {
    displayName:'Contact',
    nodePathUrl:'/station/contact'
}
sinclairDigital.smallNav['9'] = {
    displayName:'News Team',
    nodePathUrl:'/station/people'
}
sinclairDigital.smallNav['10'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=7'
}
sinclairDigital.smallNav['11'] = {
    displayName:'Contests',
    nodePathUrl:'/contests'
}
</script><script>sinclairDigital.dependencies.define(['$'], function() {
    $('.sidebar-copyright-year').text(new Date().getFullYear());
},true);</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/local/gallery/porn-industry-asks-health-officials-not-to-require-condoms"><div class="teaser-image"><!--img(src="//static-31.sinclairstoryline.com/resources/media/1aafe265-3196-43a0-891e-d01d9f6b1f33-small16x9_PornIndustrySafety_Smit.jpg?1455841378324", alt="California safety board says no to mandatory condoms in porn")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-32.sinclairstoryline.com/resources/media/1aafe265-3196-43a0-891e-d01d9f6b1f33-medium16x9_PornIndustrySafety_Smit.jpg?1455841391359"/><source media="(min-width: 1025px)" srcset="//static-32.sinclairstoryline.com/resources/media/1aafe265-3196-43a0-891e-d01d9f6b1f33-medium16x9_PornIndustrySafety_Smit.jpg?1455841391359"/><source media="(min-width: 768px)" srcset="//static-32.sinclairstoryline.com/resources/media/1aafe265-3196-43a0-891e-d01d9f6b1f33-large36x25_PornIndustrySafety_Smit.jpg?1455841380387"/><source media="(min-width: 10px)" srcset="//static-32.sinclairstoryline.com/resources/media/1aafe265-3196-43a0-891e-d01d9f6b1f33-large36x25_PornIndustrySafety_Smit.jpg?1455841380387"/><img src="//static-31.sinclairstoryline.com/resources/media/1aafe265-3196-43a0-891e-d01d9f6b1f33-small16x9_PornIndustrySafety_Smit.jpg?1455841378324" alt="California safety board says no to mandatory condoms in porn"/></picture></div><div class="teaser-item-title">California safety board says no to mandatory condoms in porn</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/mexico-to-up-security-at-border-after-migrants-try-to-cross"><div class="teaser-image"><!--img(src="//static-29.sinclairstoryline.com/resources/media/11ed81af-e92f-4241-a943-55de0ce1ec35-small16x9_AP18329803630969.jpg?1543234336479", alt="Mexico to up security at border after migrants try to cross")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-30.sinclairstoryline.com/resources/media/11ed81af-e92f-4241-a943-55de0ce1ec35-medium16x9_AP18329803630969.jpg?1543234336871"/><source media="(min-width: 1025px)" srcset="//static-30.sinclairstoryline.com/resources/media/11ed81af-e92f-4241-a943-55de0ce1ec35-medium16x9_AP18329803630969.jpg?1543234336871"/><source media="(min-width: 768px)" srcset="//static-30.sinclairstoryline.com/resources/media/11ed81af-e92f-4241-a943-55de0ce1ec35-large36x25_AP18329803630969.jpg?1543234336416"/><source media="(min-width: 10px)" srcset="//static-30.sinclairstoryline.com/resources/media/11ed81af-e92f-4241-a943-55de0ce1ec35-large36x25_AP18329803630969.jpg?1543234336416"/><img src="//static-29.sinclairstoryline.com/resources/media/11ed81af-e92f-4241-a943-55de0ce1ec35-small16x9_AP18329803630969.jpg?1543234336479" alt="Mexico to up security at border after migrants try to cross"/></picture></div><div class="teaser-item-title">Mexico to up security at border after migrants try to cross</div></a></li><li class="teaser-list-item "><a href="/news/auto-matters/gallery/rivian-r1t-all-electric-pickup-revealed"><div class="teaser-image"><!--img(src="//static-26.sinclairstoryline.com/resources/media/d9d15cd6-54f7-4c24-9497-ff8a8ac085ac-small16x9_2018_11_D.Rivian_R1T_Front_End.jpg?1543239426599", alt="Rivian R1T all-electric pickup revealed")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-27.sinclairstoryline.com/resources/media/d9d15cd6-54f7-4c24-9497-ff8a8ac085ac-medium16x9_2018_11_D.Rivian_R1T_Front_End.jpg?1543239426219"/><source media="(min-width: 1025px)" srcset="//static-27.sinclairstoryline.com/resources/media/d9d15cd6-54f7-4c24-9497-ff8a8ac085ac-medium16x9_2018_11_D.Rivian_R1T_Front_End.jpg?1543239426219"/><source media="(min-width: 768px)" srcset="//static-27.sinclairstoryline.com/resources/media/d9d15cd6-54f7-4c24-9497-ff8a8ac085ac-large36x25_2018_11_D.Rivian_R1T_Front_End.jpg?1543239426254"/><source media="(min-width: 10px)" srcset="//static-27.sinclairstoryline.com/resources/media/d9d15cd6-54f7-4c24-9497-ff8a8ac085ac-large36x25_2018_11_D.Rivian_R1T_Front_End.jpg?1543239426254"/><img src="//static-26.sinclairstoryline.com/resources/media/d9d15cd6-54f7-4c24-9497-ff8a8ac085ac-small16x9_2018_11_D.Rivian_R1T_Front_End.jpg?1543239426599" alt="Rivian R1T all-electric pickup revealed"/></picture></div><div class="teaser-item-title">Rivian R1T all-electric pickup revealed</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/300-troops-shifted-to-california-for-border-duty"><div class="teaser-image"><!--img(src="//static-24.sinclairstoryline.com/resources/media/b67060ee-199b-4918-b010-59b1a55b4542-small16x9_AP18329798114351.jpg?1543273189097", alt="300 troops shifted to California for border duty")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-25.sinclairstoryline.com/resources/media/b67060ee-199b-4918-b010-59b1a55b4542-medium16x9_AP18329798114351.jpg?1543273189456"/><source media="(min-width: 1025px)" srcset="//static-25.sinclairstoryline.com/resources/media/b67060ee-199b-4918-b010-59b1a55b4542-medium16x9_AP18329798114351.jpg?1543273189456"/><source media="(min-width: 768px)" srcset="//static-25.sinclairstoryline.com/resources/media/b67060ee-199b-4918-b010-59b1a55b4542-large36x25_AP18329798114351.jpg?1543273189091"/><source media="(min-width: 10px)" srcset="//static-25.sinclairstoryline.com/resources/media/b67060ee-199b-4918-b010-59b1a55b4542-large36x25_AP18329798114351.jpg?1543273189091"/><img src="//static-24.sinclairstoryline.com/resources/media/b67060ee-199b-4918-b010-59b1a55b4542-small16x9_AP18329798114351.jpg?1543273189097" alt="300 troops shifted to California for border duty"/></picture></div><div class="teaser-item-title">300 troops shifted to California for border duty</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-17.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/bakersfieldnow/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://foxsanantonio.com/news/auto-matters/gm-cuts-jobs-in-response-to-present-costs-future-innovation" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div></div><script src="//static-17.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"gm-cuts-jobs-in-response-to-present-costs-future-innovation","storyIdentifier":"803e8e47-1c64-478b-99da-bbe1ffa8450f","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-9711042-6&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=gm-cuts-jobs-in-response-to-present-costs-future-innovation&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-34.sinclairstoryline.com/resources/assets/2018-11-20T21-08Z/bakersfieldnow/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/local/man-killed-in-collision-near-westside-parkway" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1543186316000" class="sd-news-updated"></span><h4 class="media-heading">Man killed in crash on Westside Parkway ramp</h4></div><div class="media-right"><img src="//static-13.sinclairstoryline.com/resources/media/60130598-48b1-4800-8f4b-9fcfcd6424f9-small1x1_WestsideParkway.JPG?1543186251608" alt="Man killed in crash on Westside Parkway ramp" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/local/man-burying-pet-in-backyard-finds-human-remains" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1543271147000" class="sd-news-updated"></span><h4 class="media-heading">Man burying pet in backyard finds human remains</h4></div><div class="media-right"><img src="//static-16.sinclairstoryline.com/resources/media/016e7627-3b72-4639-b2e2-70905d6a652b-small1x1_HumanremainsfoundModestofromKMAXKOVRviaCNN.jpg?1543271132811" alt="Man burying pet in backyard finds human remains" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/local/300-troops-shifted-to-california-for-border-duty" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1543273222000" class="sd-news-updated"></span><h4 class="media-heading">300 troops shifted to California for border duty</h4></div><div class="media-right"><img src="//static-23.sinclairstoryline.com/resources/media/b67060ee-199b-4918-b010-59b1a55b4542-small1x1_AP18329798114351.jpg?1543273189252" alt="300 troops shifted to California for border duty" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/local/shot-fired-after-late-night-robbery-at-valley-plaza-mall-parking-lot" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1543267838000" class="sd-news-updated"></span><h4 class="media-heading">Shot fired after late-night robbery at Valley Plaza Mall parking lot</h4></div><div class="media-right"><img src="//static-30.sinclairstoryline.com/resources/media/10c07764-192d-4f08-a08a-c297345c551d-small1x1_ValleyPlazaMallBakersfieldfile.jpg?1543267810337" alt="Shot fired after late-night robbery at Valley Plaza Mall parking lot" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/local/man-pleads-guilty-in-kern-county-meth-case" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1543264466000" class="sd-news-updated"></span><h4 class="media-heading">Man pleads guilty in Kern County meth case</h4></div><div class="media-right"><img src="//static-38.sinclairstoryline.com/resources/media/c7b372c9-29b3-42cf-9fbe-571fb3ad320c-small1x1_1280x720_81109B00IJFBW.jpg?1543264432321" alt="Man pleads guilty in Kern County meth case" class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/local/california-democrats-investigate-sex-claims-against-chairman" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1543272093000" class="sd-news-updated"></span><h4 class="media-heading">California Democrats investigate sex claims against chairman</h4></div><div class="media-right"><img src="//static-19.sinclairstoryline.com/resources/media/4f4afbcf-5694-4292-afda-0695a2dad8f6-small1x1_80716L00TPWWB.jpg?1543272040477" alt="California Democrats investigate sex claims against chairman" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/local/christmas-town-is-officially-open" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1543041536000" class="sd-news-updated"></span><h4 class="media-heading">Christmas Town is officially open </h4></div><div class="media-right"><img src="//static-13.sinclairstoryline.com/resources/media/27bf5a0e-4b28-4c69-a9e9-81b44fac6b12-small1x1_WILSON_CHRISTMASTOWN_0012_frame_180.jpg?1543041363842" alt="Christmas Town is officially open " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/local/viewer-photos-fall-colors-pop-in-bakersfield" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1543283799000" class="sd-news-updated"></span><h4 class="media-heading">Viewer photos: Fall colors pop in Bakersfield</h4></div><div class="media-right"><img src="//static-33.sinclairstoryline.com/resources/media/ff226951-7cb8-4a40-9502-cce918476e41-small1x1_771246122_p_69384356628922_200.jpg?1543283597252" alt="Viewer photos: Fall colors pop in Bakersfield" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/sports/content/bakersfields-cody-kessler-getting-another-shot-to-start-in-the-nfl" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1543268676000" class="sd-news-updated"></span><h4 class="media-heading">Bakersfield's Cody Kessler getting another shot to start in the NFL</h4></div><div class="media-right"><img src="//static-18.sinclairstoryline.com/resources/media/ca5c94ed-fcf2-4516-8c26-77c5111d4b9b-small1x1_DraftBrownsFootball_Smit1.jpg?1543268606617" alt="Bakersfield's Cody Kessler getting another shot to start in the NFL" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/local/christmas-tree-shortage-linked-to-2008-recession" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1543287751000" class="sd-news-updated"></span><h4 class="media-heading">Christmas tree shortage linked to 2008 Recession </h4></div><div class="media-right"><img src="//static-19.sinclairstoryline.com/resources/media/0a18e489-1f8a-4ecb-a9e4-7a10cf29e8f3-small1x1_VASQUEZ_CHRISTMASTREE_0023_frame_0.jpg?1543293999994" alt="Christmas tree shortage linked to 2008 Recession " class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>